LINUX.ORG.RU

php 7, apache 2.4 (Fedora 25)

 , ,


0

1

Здравствуйте. Не могу состыковать php 7 c apache 2.4 Устанавливается и то, и другое, но апач не видит пхп, тк не создается модуль LoadModule php7_module modules/libphp7.so почитал php.net , но...

cd ../php-NN ./configure --with-apxs2=/usr/local/apache2/bin/apxs --with-mysql make make install

что нужно указать вместо --with-apxs2=/usr/local/apache2/bin/apxs для fedora 25 в этой строке же дело? надо как-то установить php 7 так, чтобы он создал модуль и добавил файлик в директорию... Но как не пойму.

Вроде есть красношляпые какие-то репы с готовыми бинарями. Не помню точно webtatic или ius, или еще где-то. Попробуй оттуда поставить.

anonymous ()

cd ../php-NN ./configure --with-apxs2=/usr/local/apache2/bin/apxs --with-mysql make make install

Fedora 25

yum install httpd php — для слабаков?

dexpl ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.