LINUX.ORG.RU

Ответ на: комментарий от evilmanul

госспаде иисусе. Запускаешь лайв-флешку самую свежую, с неё ставишь ОС, там же обновляешь ядро, если надо.

darkenshvein ★★★★★ ()
Ответ на: комментарий от wintrolls

Но вот дефолтное DE таки стоило бы сменить, пока его разработчики не выпилили его совсем.

Debian явно не для тех, кто не умеет выбрать в установщике DE.

eugeno ★★★★★ ()

Зеркала тупят или у ТС машина времени оверклокнутая попалась?

pekmop1024 ★★★★★ ()
Ответ на: комментарий от wintrolls

Это те, которые появляются во время обновления? Там ничего об этом нет.

это те, которые появляются в момент выхода новой версии. вот, почитай когда научишься.

maloi ★★★★★ ()
Ответ на: комментарий от maloi

Во-первых, мимо. Во-вторых, „драйвера графических чипсетов ATI/AMD” — у меня Intel. В третьих, любые изменения — это не повод всё ломать у пользователя, можно обойтись и без этого.

wintrolls ☆☆ ()
Ответ на: комментарий от maloi

Кстати,

# dpkg --list "firmware-linux*" | grep firmware-linux
6:ii  firmware-linux                      0.28+squeeze1                Binary firmware for various drivers in the Linux kernel (meta-package)
7:ii  firmware-linux-free                 2.6.32-48squeeze3            Binary firmware for various drivers in the Linux kernel
8:ii  firmware-linux-nonfree              0.28+squeeze1                Binary firmware for various drivers in the Linux kernel
Т.е. всё что надо было установлено ещё до апгрейда.

wintrolls ☆☆ ()
Ответ на: комментарий от wintrolls

если даже я не угадал по аватарке архитектуру твоего компьютера - это не значит, что ты прочитал то что нужно.

во-вторых, на не-амд тоже нужна фирмварь, то что тебе об этом неизвестно - не значит что оно не так.

в третьих - нет, нельзя.

maloi ★★★★★ ()
Последнее исправление: maloi (всего исправлений: 1)
Ответ на: комментарий от wintrolls

молодец, значит моё предположение неверно, можешь гордиться собой.

maloi ★★★★★ ()
Ответ на: комментарий от maloi

это не значит, что ты прочитал то что нужно

Я, кстати, обновление делал по тому мануалу. Читал и про использование apt-get вместо aptitude, и про остальное, только от возникших проблем это не спасло.

на не-амд тоже нужна фирмварь

Почему же они упомянули видеокарты именно ATI/AMD?

в третьих - нет, нельзя.

Нет, серьёзно, какие технические ограничения на то, чтобы сделать автоматическую установку фирмвари при вынесении кода из ведра отдельно в эту самую фирмварь, при условии что в sources.list прописан репозитарий non-free?

wintrolls ☆☆ ()
Последнее исправление: wintrolls (всего исправлений: 1)

ребята юзайте unstable

quest ★★★★ ()
Ответ на: комментарий от wintrolls

Нет, серьёзно, какие технические ограничения на то, чтобы сделать автоматическую установку фирмвари при вынесении кода из ведра отдельно в эту самую фирмварь, при условии что в sources.list прописан репозитарий non-free?

технических нет, есть ограничение что пакет из main не может зависеть от non-free, дальше объяснять или сам додумаешь?

maloi ★★★★★ ()
Ответ на: комментарий от maloi

есть ограничение что пакет из main не может зависеть от non-free

И что? Сделать скрипт, который бы при апгрейде дистрибутива проверял выпиленную из ведра фирмварь, наличие подключённого репозитария non-free и предлагал пользователю поставить соответствующие пакеты.

дальше объяснять

Ну давай. Или какие-то нелепые ограничения для фанатиков важнее работоспособности системы у пользователя?

wintrolls ☆☆ ()
Ответ на: комментарий от KendovNorok

Твоя аватарка плохо сочетается с сообщением.

Слоупок в машине времени, все в бункер!

wintrolls ☆☆ ()
Ответ на: комментарий от wintrolls

Ну давай. Или какие-то нелепые ограничения для фанатиков важнее работоспособности системы у пользователя?

Debian ценен именно тем, что предоставляет пользователю свободу выбора. Никакой другой дистр не разделяет всё так чётко на свободное и несвободное. И при этом предпочтение отдаётся именно свободному. Хочешь проприетарщину — ставь на свой страх и риск, но сам, ничего сложного в этом нет. Инсталлятор при установке подсказывает, чего не хватает. Качаешь с официальных реп пакет и подсовываешь на флешке.

А насчёт фанатиков помолчал бы, если бы не они, сейчас сидел бы ты под анально огороженной виндой с анально огороженным софтом стоимостью в сотни нефти. Ибо на таких вот мелочах, как тонкости лицензии, и вырос весь оупенсорс.

eugeno ★★★★★ ()
Ответ на: комментарий от eugeno

Debian ценен именно тем, что предоставляет пользователю свободу выбора

Так а я что предлагаю? Не ломайте мне работающую систему, дайте выбор!

Никакой другой дистр не разделяет всё так чётко на свободное и несвободное

С малевичем на мониторе пользователю уже как-то плевать и на свободное, и на несвободное, и на линукс вообще.

Инсталлятор при установке подсказывает, чего не хватает. Качаешь с официальных реп пакет и подсовываешь на флешке.

Проблема не в установке, проблема в обновлении уже настроенной, стабильно работающей системы, после которого всё ломается.

А насчёт фанатиков помолчал бы, если бы не они, сейчас сидел бы ты под анально огороженной виндой с анально огороженным софтом стоимостью в сотни нефти.

Под винду овердофига бесплатного как свободного, так и проприетарного софта, и это заслуга в первую очередь конкуренции и рынка, на котором действует правило естественного отбора. Пример — если бы не бесплатный ишак в своё время, сейчас писал бы ты с анально огороженного браузера за сотни нефти. Или через какой-нибудь телнет с линукса, да.
Кстати, этот пост написан из-под анально огороженной винды.

Ибо на таких вот мелочах, как тонкости лицензии, и вырос весь оупенсорс.

С потолком в один процент. А винда завоевала рынок как раз за счёт людей, ложивших болт на тонкости лицензии.

wintrolls ☆☆ ()
Ответ на: комментарий от wintrolls

Так а я что предлагаю? Не ломайте мне работающую систему, дайте выбор!

Ты использовал проприетарщину, значит, ССЗБ. Хочешь поддержки оной — вали с дебиана, он не для таких как ты предназначен.

С малевичем на мониторе пользователю уже как-то плевать и на свободное, и на несвободное, и на линукс вообще.

Ты, видимо, не застал линукс хотя бы пяти-семилетней давности. С тех пор произошёл громадный прогресс, причём такие дистры, как дебиан, остались верны идеалам СПО. Медленно, но верно.

Проблема не в установке, проблема в обновлении уже настроенной, стабильно работающей системы, после которого всё ломается.

Я уже говорил, ССЗБ.

Под винду овердофига бесплатного как свободного, так и проприетарного софта, и это заслуга в первую очередь конкуренции и рынка, на котором действует правило естественного отбора.

А как, по-твоему, возникло само понятие свободного софта? Кто писал свободные лицензии, чтобы законно противостоять всяким EULA? Всё те же ненавистные тобой фанатики. Это только в постсовке всем плевать было на лицензии, главное, чтобы халявно было. И ты потомок того поколения, не понимаешь, что в цивилизованном мире принято бороться цивилизованными и законными методами.

Кстати, этот пост написан из-под анально огороженной винды.

Только хотел спросить: что ты тогда здесь делаешь? А, ну да, я как-то не сразу обратил внимание на твой ник.

С потолком в один процент. А винда завоевала рынок как раз за счёт людей, ложивших болт на тонкости лицензии.

Если ты не в курсе, сделать проект успешным можно не только за счёт широкой аудитории. Ценители всегда найдутся. А миллионам мух много не надо, им дай злых птиц и вконтактик, и они довольны.

eugeno ★★★★★ ()
Ответ на: комментарий от eugeno

Ты использовал проприетарщину, значит, ССЗБ

Ты упоролся? Где я её использовал? Или ведро линукса уже стало проприетарным?

Хочешь поддержки оной — вали с дебиана, он не для таких как ты предназначен.

Бомбануло, да? Я же не виноват что в опенсорце нет поддержки всего того, что мне нужно (или эту поддержку выбрасывают, как в примере выше). Мне работать надо, а не на лицензии надрачивать и Столлману поклоны бить.

Ты, видимо, не застал линукс хотя бы пяти-семилетней давности.

Застал, говнище ещё то было. Но DE вместе с их разработчиками тогда были адекватнее, да.

С тех пор произошёл громадный прогресс

ORLY? Ломающие апдейты, отсутствие вменяемого DE и обнаружение 20-летних уязвимостей — это действительно прогресс.

Я уже говорил, ССЗБ.

Не забудь повторить перед сном.

Всё те же ненавистные тобой фанатики.

Ты точно упорот. Они мне не ненавистны, мне на них просто пофиг.

Только хотел спросить: что ты тогда здесь делаешь?

А тебе что? Проходи мимо, не задерживайся. Волшебная кнопочка — в профиле.

wintrolls ☆☆ ()
Ответ на: комментарий от quest

ребята юзайте unstable

С кем не спорил на ЛОР с дебианщиков, каждый мне втирал про главный козырь этого дистрибутива среди прочих других - мега протухлость стабильность пакетов. Но по личным наблюдениям, львиная доля пользователей дебиана сидит как раз на анстейбле.

awesomenickname ★★★★★ ()
Ответ на: комментарий от awesomenickname

для каких то задач и stable хорошо. но unstable Debian это то-же очень стабильно.

quest ★★★★ ()
Ответ на: комментарий от awesomenickname

для каких то задач и stable хорошо. но unstable Debian это то-же очень стабильно.

quest ★★★★ ()

Мне пришло обновление, хотя на сайте Debian ничего об этом нет.

P.S. proposed-updates не подключен.

NaN ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.