LINUX.ORG.RU
ФорумTalks

Вышел Debian 6.0.5

 


0

0

Сабж, собственно. Запилите новость, кто-нибудь, а то мне не хочется писать почти одно и то же в очередной раз, а копипастить собственный текст не спортивно.

Пруфлинк: http://www.debian.org/News/2012/20120512

Если понадобится помощь с переводом подробных чейнджлогов — спрашивайте.

★★★★★

Пишу из горящего танка

ПОСОНЫ НЕ КАЧАЙТЕ, ТАМ ВИРУС111

Настраивается пакет wicd-daemon (1.7.0+ds1-5+squeeze3) ...
adduser: Пользователь «kat» не существует.
dpkg: не удалось обработать параметр wicd-daemon (--configure):
 подпроцесс установлен сценарий post-installation возвратил код ошибки 1
dpkg: зависимости пакетов не позволяют настроить пакет wicd-cli:
 wicd-cli зависит от wicd-daemon (= 1.7.0+ds1-5+squeeze3), однако:
  Пакет wicd-daemon пока не настроен.
dpkg: не удалось обработать параметр wicd-cli (--configure):
 проблемы зависимостей -- оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет wicd-gtk:
 wicd-gtk зависит от wicd-daemon (= 1.7.0+ds1-5+squeeze3), однако:
  Пакет wicd-daemon пока не настроен.
dpkg: не удалось обработать параметр wicd-gtk (--configure):
 проблемы зависимостеconfigured to not write apport reports
                                                           configured to not write apport reports
                                                                                                 configured to not write apport reports
        configured to not write apport reports
                                              й -- оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет wicd-curses:
 wicd-curses зависит от wicd-daemon (= 1.7.0+ds1-5+squeeze3), однако:
  Пакет wicd-daemon пока не настроен.
dpkg: не удалось обработать параметр wicd-curses (--configure):
 проблемы зависимостей -- оставляем не настроенным
Обрабатываются триггеры для menu ...
Обрабатываются триггеры для python-support ...
При обработке следующих пакетов произошли ошибки:
 wicd-daemon
 wicd-cli
 wicd-gtk
 wicd-curses
localepurge: Disk space freed in /usr/share/locale: 3804 KiB
localepurge: Disk space freed in /usr/share/man: 28 KiB
localepurge: Disk space freed in /usr/share/doc/kde/HTML: 0 KiB

Total disk space freed by localepurge: 3832 KiB

E: Sub-process /usr/bin/dpkg returned an error code (1)
Не удалось установить пакет. Попытка восстановить:
Настраивается пакет wicd-daemon (1.7.0+ds1-5+squeeze3) ...
adduser: Пользователь «kat» не существует.
dpkg: не удалось обработать параметр wicd-daemon (--configure):
 подпроцесс установлен сценарий post-installation возвратил код ошибки 1
dpkg: зависимости пакетов не позволяют настроить пакет wicd-cli:
 wicd-cli зависит от wicd-daemon (= 1.7.0+ds1-5+squeeze3), однако:
  Пакет wicd-daemon пока не настроен.
dpkg: не удалось обработать параметр wicd-cli (--configure):
 проблемы зависимостей -- оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет wicd-curses:
 wicd-curses зависит от wicd-daemon (= 1.7.0+ds1-5+squeeze3), однако:
  Пакет wicd-daemon пока не настроен.
dpkg: не удалось обработать параметр wicd-curses (--configure):
 проблемы зависимостей -- оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет wicd-gtk:
 wicd-gtk зависит от wicd-daemon (= 1.7.0+ds1-5+squeeze3), однако:
  Пакет wicd-daemon пока не настроен.
dpkg: не удалось обработать параметр wicd-gtk (--configure):
 проблемы зависимостей -- оставляем не настроенным
При обработке следующих пакетов произошли ошибки:
 wicd-daemon
 wicd-cli
 wicd-curses
 wicd-gtk
Нажмите Ввод для продолжения.

aidaho ★★★★★ ()
Ответ на: Re: Пишу из горящего танка от Deleted

Re: Пишу из горящего танка

Файловая система      Разм  Исп  Дост  Исп% смонтирована на
/dev/sda3             3,7G  3,4G  106M  98% /
aidaho ★★★★★ ()
Ответ на: Re: Пишу из горящего танка от Deleted

Re: Пишу из горящего танка

Там собственно никаких извращений кроме полуофициального localepurge, чтобы влезть в этот бюджет, и не требуется. Ни в чём себе не отказывал, одних игр мегабайт на 200.

aidaho ★★★★★ ()

Срочно на главную. Нельзя пропустить такое событие

onon ★★★ ()

Выходит, я зря скачал DVD от версии 6.0.4.

Разбудите, когда будет последняя версия.

pacify ★★★★★ ()
Ответ на: комментарий от pacify

Что мешает накатить апдейты после установки?

aidaho ★★★★★ ()

Ядро 3 в debian 6 не будет?

Xenon ★★★ ()
Ответ на: комментарий от Xenon

У меня работало. Да и что значит «не взлетело»?

GotF ★★★★★ ()
Ответ на: комментарий от harper

Чтобы получить новые версии некоторого софта без тотального апгрейда до тестинга или смешивания веток.

GotF ★★★★★ ()
Ответ на: комментарий от pacify

Выходит, я зря скачал DVD от версии 6.0.4.

*facepalm* есть же netinstall...

FiXer ★★☆☆☆ ()
Ответ на: комментарий от harper

Скорее всего будут доступны до переноса Squeeze в архив, но возможно и дольше.

GotF ★★★★★ ()
Ответ на: комментарий от harper

Что будет с пакетами из backports когда выйдет Wheezy?

Там свои бекпорты для каждой новой версии (lenny, squeeze, wheezy...).

Олсоу, при обновлении бекпорты заменяются актуальными версиями (в бекпортах юзают символ ~, шо слабее -).

FiXer ★★☆☆☆ ()
Ответ на: комментарий от BattleCoder

Образ «netinst» содержит систему установки и базовую систему. Он позволяет вам установить с компакт-диска ограниченную базовую систему; остальные пакеты, которые вы захотите установить вам пройдётся скачать из сети.

С помощью apt-mirror можно создавать и обновлять локальное зеркало репозитория, которое, естественно, можно прописывать в /etc/apt/sources.list, например, так:

deb file:///mnt/mpt0/system/debian/spool/apt-mirror/mirror/mirror.yandex.ru/debian/ stable main contrib non-free
В таком случае будет достаточно установки базовой системы с netinstall - всё остальное и так уже есть в локальном зеркале.

saahriktu ★★★★★ ()

Запилите новость, кто-нибудь, а то мне не хочется писать почти одно и то же в очередной раз, а копипастить собственный текст не спортивно.

Зачем это в новостях?

Deleted ()
Ответ на: комментарий от Deleted

Это традиция и напоминание для слоупоков. Впрочем, tazhate решил её нарушить :]

GotF ★★★★★ ()
Ответ на: комментарий от GotF

При установки проблемы с зависимостями, то ли initramfs-tools не той версии, часть пакетов каких-то удалилось, несколько новых встало. Но само ведро так и не запустилось.

Xenon ★★★ ()
Ответ на: комментарий от pacify

А какая разница? Ты ж всё равно те же самые пакеты оттуда же качаешь.

Kalashnikov ★★★ ()
Ответ на: комментарий от Xenon

У всех всё работает, чини руки. Зависимостей с указанными версиями там всего две, и обновление этих пакетов (linux-base и initramfs-tools) не может вызвать никаких проблем.

GotF ★★★★★ ()
Ответ на: комментарий от Xenon

При установки проблемы с зависимостями, то ли initramfs-tools не той версии

Опцию --target-release использовал?

apt-get -t squeeze-backports install linux-image-3.2.0-0.bpo.2-amd64
С ней нужные зависимости должны подтянуться из backports вместе с ядром (устанавливается другой приоритет).

Darhe ()
Ответ на: комментарий от Deleted

А обновления через астрал?

Тратить время на выбор, какие пакеты обновлять - у меня нет времени. Всё обновлять не хочу.
Поэтому обновляю через ./configure --prefix=/usr/local && make && sudo make install

pacify ★★★★★ ()
Ответ на: комментарий от pacify

И исходники тоже через астрал? Силён!

Deleted ()
Ответ на: комментарий от Deleted

И исходники тоже через астрал? Силён!

Для этого есть магическая папочка files на диске TRASH2.

pacify ★★★★★ ()
Ответ на: комментарий от pacify

- Вы где деньги берете?
- В тумбочке.
- А в тумбочке они откуда?
- Жена кладёт.
- А жена где берёт?
- Я ей даю.
- Ну а у вас они откуда?
- Да я же говорю: из тумбочки!

— Старый баян.

Deleted ()
Ответ на: комментарий от Deleted

Угу. Аналогична история - как вы компилируете компилятор.

pacify ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.