LINUX.ORG.RU
ФорумTalks

Psi 0.11 RC1


0

0

Хотел запостить новостью, но её не подтвердили :) Вышел первый release candidate psi 0.11. Изменений очень много, но стоит отметить следующие: - переход на Qt 4 - новая тема изображений - настраиваемые горячие клавиши - поддержка проверки правописания (на aspell) - увеличение производительности при работе с историей - множество новых возможностей и исправлений ошибок

http://forum.psi-im.org/thread/4447


Re: Psi 0.11 RC1

Круто, конечно, но RC, даже хоть и 1 в новости не место.

Zmacs ()
Ответ на: Re: Psi 0.11 RC1 от Zmacs

Re: Psi 0.11 RC1

> Круто, конечно, но RC, даже хоть и 1 в новости не место

Ну, со времени последнего релиза прошло больше года - это как ждать нового RC mplayer :)

Kaliy ()

Re: Psi 0.11 RC1

О том, когда ждать релиз, ничего неизвестно. Учитывая то, что с момента последнего релиза прошло больше года, можно сказать, что произойдёт это нескоро.

Однако не всё так плохо: я говорил с одним из разработчиков psi и на вопрос о дате релиза он мне ответил следующее: "when it's ready. It depends on how much bugs are found in the release candidate.". Поэтому шлите багрепорты :)

Kaliy ()

Re: Psi 0.11 RC1

Увы, не буду пока использовать, ибо не хочется 30 метров оперативной памяти терять из-за библиотеки Qt4 (которую у меня сейчас никто не использует). Вот выйдет KDE4 beta 1, тогда посмотрим.

На настоящий момент меня PSI 0.10 устраивает на 99%

birdie ★★★★★ ()
Ответ на: Re: Psi 0.11 RC1 от Kaliy

Re: Psi 0.11 RC1

Ну у mplayer модель разработки такая, рцешная :)

Zmacs ()

Re: Psi 0.11 RC1

Наконец-то XEP-0045 сделали.

stassats ★★★★ ()
Ответ на: Re: Psi 0.11 RC1 от birdie

Re: Psi 0.11 RC1

>На настоящий момент меня PSI 0.10 устраивает на 99%

+1. Ещё б dbus прикрутили и было бы прекрасно.

ЗЫ. Мне одному понравилась фраза "Improved PGP error messages" ? :D

router ★★★★★ ()

Re: Psi 0.11 RC1

и был у меня Psi... и стал Gajim... ибо питон нравится мне... и умею я читать питоновые скрипты... и сумею я в случае переделать Gajim... а Psi не сумею... ибо С подобные языки претят мне...

DemonZLa ()

Re: Psi 0.11 RC1

Только у меня с Qt-4.3rc1 в Psi не работает Modify account? Или они что-то там более глобально сломали?

kaktyc ★★★★ ()
Ответ на: Re: Psi 0.11 RC1 от birdie

Re: Psi 0.11 RC1

>Увы, не буду пока использовать, ибо не хочется 30 метров оперативной памяти терять из-за библиотеки Qt4 (которую у меня сейчас никто не использует)

только 20, поставь что-нибудь ещё на qt4

mic ★★★★★ ()
Ответ на: Re: Psi 0.11 RC1 от kaktyc

Re: Psi 0.11 RC1

>Только у меня с Qt-4.3rc1 в Psi не работает Modify account? Или они что-то там более глобально сломали?

Откатился на 4.2.3-r1, заработало.

kaktyc ★★★★ ()
Ответ на: Re: Psi 0.11 RC1 от kaktyc

Re: Psi 0.11 RC1

>Только у меня с Qt-4.3rc1 в Psi не работает Modify account?

специально проверил - у меня работает. psi-darcs от 14 мая

mic ★★★★★ ()
Ответ на: Re: Psi 0.11 RC1 от mic

Re: Psi 0.11 RC1

Покажи пожалуйста USE-флаги для psi-darcs и qt.

kaktyc ★★★★ ()
Ответ на: Re: Psi 0.11 RC1 от kaktyc

Re: Psi 0.11 RC1

>Покажи пожалуйста USE-флаги для psi-darcs и qt.

[ebuild R ] net-im/psi-darcs-0.11 USE="kde ssl" 0 kB [5]

[ebuild R ] x11-libs/qt-4.3.0_rc1 USE="cups dbus gif jpeg mng nas opengl pch png qt3support sqlite sqlite3 ssl tiff zlib -accessibility -debug -doc -examples -firebird -glib -mysql -nis -odbc -postgres -xinerama" INPUT_DEVICES="-wacom" 0 kB

mic ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.