LINUX.ORG.RU
ФорумTalks

Кто пользует openSUSE Leap 42.3 ?

 ,


0

1

Всем привет, хочу обновиться с 42.1, но меня останавливает печальный опыт предыдущих обновлений, может тут есть те, кто юзает эту версию, как там, много ли багов? Юзабельна ли в целом? КДЕ ставить не собираюсь, основной юзкейс-эмулятор терминала и браузер.

★★★★

ну я использую, ничего фатального на ум не приходит кроме одного бага в интеловском видеодрайвере.

registrant ★★★★★ ()
Ответ на: комментарий от registrant

кроме одного бага в интеловском видеодрайвере.

О чем речь? Правда интересно. Хочу проверить, насколько я непритязателен.

gutaper ★★★ ()

Я пользую. Причем наскакался и по перекатиполю и по дистрам. В итоге 42.3 несколько пакетов собранных локально из src.rpm. Нет даже пакмана.

Косяков не вижу. Правда у меня openbox и tint2. Логин через startx

gutaper ★★★ ()
Ответ на: комментарий от gutaper

Вот тут поинтереснее! Собираюсь накатить dwm, как организовать логин?

Pyzia ★★★★ ()
Ответ на: комментарий от registrant

Ооооу, у меня как раз Intel HD 530! Что за баг?

Pyzia ★★★★ ()

Я использую на рабочем Lenovo W540. Причём сюзя обновляется с версии 42.1. У меня только одно нарекание, перестал работать bumblebee со стимом, поэтому играть приходится на встроенной интел.

kukuruku ()

Я использую. Особой разницы в сравнении с 42.1 не заметил

Manhunt ★★★★★ ()
Ответ на: комментарий от Pyzia

Я ставлю минималку без рекомендованных зависимостей, а для логина - xinit. Загружается система в консоль, логин пароль и потом просто startx. Можно сделать автостарт WM при лолине, но мне не надо.

Не вижу смысла в вечно висящем процессе логин менеджера, когда я один пользователь системы.

gutaper ★★★ ()
Последнее исправление: gutaper (всего исправлений: 1)
Ответ на: комментарий от kukuruku

на рабочем Lenovo
играть приходится на встроенной

ясно-понятно...

Pyzia ★★★★ ()
Ответ на: комментарий от Freiheits-Sender

Ничего запоминающегося. На одном из компов периодически подвисает плазмоид главного меню, подозреваю, что вылечится сносом конфига. Но у меня по сути дефолт, только цвета темные, да панелька сбоку.

registrant ★★★★★ ()

Чтож, всем спасибо, буду обновляться. Удивительно, что тут так мало зузеводов, дистр вроде не маргинальный. Что-то в ней не так. Или все на водоросли?

Pyzia ★★★★ ()
Ответ на: комментарий от Pyzia

Просто Leap - говно, в основном из-за устаревших библиотек из SLE, в частности из-за Qt 5.6 (жуткий глюкодром) и networkmanager 1.0 ну и некоторых других.

Вышло странно. Разработчики хотели повысить качество дистра, перейдя на кодовую базу SLE, но в результате значительное количество пользователей десктопа перешло на Tumbleweed, тестировать релизы стало некому, и их качество упало еще сильнее.

Khnazile ★★★★★ ()
Ответ на: комментарий от Freiheits-Sender

Раньше такой х... не было!

Еще как было. Не помню в какой версии, во времена ADSL нужен был какой-то пакет для его поддержки, которого не было даже на DVD. Предполагалось скачать его с интернета. А интернет без этого пакета не работал.

registrant ★★★★★ ()
Ответ на: комментарий от registrant

rp-pppoe боже, сколько же боли он принёс, падла!

Pyzia ★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.