LINUX.ORG.RU

Ubuntu + Gnome2


0

1

А подскажите, какую версию бубунты поставить, чтобы поиметь обыкновенный Гном2 (можно и вменяемые, поддерживаемые форки)?

Кандидаты 12.04 или 12.10

Компьютер слабый совсем — старый Атом + 2Г оперативки + интеловская интеграшка

P.S. Да, никакие другие ДЕ не рассматриваются.

★★★★★

Любой. На атомах FPU очень слабый, т.ч. фонтана не выйдет, но жить можно. (Сам дома живу именно на такой железке, правда не с линуксом.)

beastie ★★★★★ ()

12.04 + MATE (форк второгнома)

Skeletal ★★★ ()

В 12.04 GNOME 3.4.1

Deleted ()
Ответ на: комментарий от wota

Ubuntu 10.04 LTS

Хорошая версия, пользовался, но уж больно софт будет старый.

athost ★★★★★ ()
Ответ на: комментарий от beastie

Спасибо, гляну.

А может Минт и ,как он там называется, Cinnamon?

Кто Минтом пользуется, я ни разу не ставил, что ставить Mate или Cinnamon?

athost ★★★★★ ()
Последнее исправление: athost (всего исправлений: 1)

10.04, конечно же.

Крайне рекомендую, сам пользуюсь. Самый адекватный релиз (по сравнению с последующими), плюс LTS и поддержка/обновления до апреля 2013 года.

neocrust ★★★★★ ()
Ответ на: комментарий от neocrust

Самый адекватный релиз (по сравнению с последующими), плюс LTS и поддержка/обновления до апреля 2013 года.

А что там с софтом? ППА хоть есть для всяких Хромов, Фоксов и VLC?

athost ★★★★★ ()
Ответ на: комментарий от neocrust

до апреля 2013

вылезай из криокамеры — это практически завтра ☺

beastie ★★★★★ ()
Ответ на: комментарий от athost

Единственный дельный совет, который я могу дать — это самому попробовать. (Направление в принципе правильное.)

beastie ★★★★★ ()
Ответ на: комментарий от athost

А что там с софтом? ППА хоть есть для всяких Хромов, Фоксов и VLC?

1. Часть пакетов из официальных репов обновления уже имеют актуальные версии (например, обновление Firefox прилетает в ближайший день-два после релиза последнего).
2. Нужный софт самых актуальных версий всегда можно взять из PPA. Но не весь - есть исключения, к сожалению.

neocrust ★★★★★ ()
Ответ на: комментарий от athost

Что на Минте сейчас рулит (Mate&Cinnamon) на слабом железе?

Самое главное, что хочется чтобы были привычные гномовские апплеты — всякие «процессоры», «сеть», «погода» и т.д.

athost ★★★★★ ()
Ответ на: комментарий от beastie

Единственный дельный совет, который я могу дать — это самому попробовать

Спасибо, но времени тестировать все эти извраты у меня нет. Иначе, я бы не спрашивал здесь :)

athost ★★★★★ ()

ТС, могу предложить тебе взглянуть на Fuduntu - это форк Федоры с Gnome 2, «из коробки» поставляется со свежими VLC и Chromium.

neocrust ★★★★★ ()
Ответ на: комментарий от Polugnom

Debian 6 хорош, но он уже говно мамонта, увы.

И далеко не все пакеты там можно обновить до актуальных версий. Тот же Pidgin придется из исходников собирать, с некоторым шаманством.

neocrust ★★★★★ ()
Ответ на: комментарий от LongLiveUbuntu

11.04

А может быть и не плохая мысль. А за ней особых косяков не помню.

Кстати, установщик Минта тут же облажался, сказав, что у меня свободен весь диск и предложив его отформатировать (там винда7 уже стоит). gparted сказало, что у вас GPT и ничего делать, кроме переразметки в MBR, не буду. Писец. А еще потом еще хотят, чтобы этот лялих ставили :)))

athost ★★★★★ ()

Замечательный дистрибутив с форком второго гнома Linux Mint 14 MATE, традиционный привычный интерфейс, быстро и стабильно работает, русифицируется легко, кодеки и другие нужные дополнения присутствуют.

Использую его в основном как LiveUSB с сохранением настроек и данных в процессе работы. У пользователей windows (на ноутбуках) особых затруднений не вызывает, особенно после выбора менее выразительной темы и переименования „Menu“ на „Старт!“.
Сглаживание шрифтов на уровне.

NaiLi ★★ ()
Ответ на: комментарий от neocrust

У меня, видимо, какой-то другой, особенный icq.

Polugnom ★★★★★ ()
Ответ на: комментарий от athost

установщик Минта тут же облажался, сказав, что у меня свободен весь диск и предложив его отформатировать (там винда7 уже стоит). gparted сказало, что у вас GPT и ничего делать, кроме переразметки в MBR, не буду.

А я бубунта тоже самое говорит.

Ну и что мне делать? Человеку нужно линух установить в дуалбут, не снося винду7 на диске (2Т, занято 300Г, GPT)?

athost ★★★★★ ()

Поставь UGSR, чтобы не не выпиливать юнити всякие.

+ эктеншены.

Цитрамон так и сделан.

Мате - для некрофилов.

anonymous ()
Ответ на: комментарий от neocrust

У меня «изкоробочная» версия не соединялась с ICQ, пришлось собирать.

ICQ

Нутыпонел.

eugeno ★★★★★ ()
Ответ на: комментарий от neocrust

И далеко не все пакеты там можно обновить до актуальных версий.

бск. Можно все.

Hitray ()
Ответ на: комментарий от neocrust

Ещё не объявлено. Но учитывая, что седьмой ещё не вышел - не скоро.

MihailP ★★ ()
Последнее исправление: MihailP (всего исправлений: 1)
Ответ на: комментарий от NaiLi

Замечательный дистрибутив с форком второго гнома Linux Mint 14 MATE, традиционный привычный интерфейс, быстро и стабильно работает, русифицируется легко, кодеки и другие нужные дополнения присутствуют.

Спасибо, и в самом деле очень приятный дистрибутив — то, что нужно. На нем и остановился.

athost ★★★★★ ()
Ответ на: комментарий от athost

нужно линух установить в дуалбут, не снося винду7 на диске (2Т, занято 300Г, GPT)?

Сам себе и отвечу. Я не стал разбираться, в чем там проблема c GPT, и воспользовался готовым, рабочим решением, описанным здесь

1. Качаем свой бинарник отсюда
2. Делаем sudo fixparts/dev/sdх на свой диск
3. Отвечаем «Да» на первый вопрос, и после появления надписи «MBR COMMAND ?» закрываем терминал.
4. Профит, все поправлено, инсталлятор видит все разделы, любимая винда сохранена.

athost ★★★★★ ()
Последнее исправление: athost (всего исправлений: 3)
Ответ на: комментарий от neocrust

BTW, когда заканчивается срок поддержки Squeeze?

Спустя год после выхода Wheezy. А Wheezy выйдет не раньше чем через месяц.

eugeno ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.