LINUX.ORG.RU

Трудности переходного возраста


0

0

Стоит RH9.0 с родным ядром 2.4.20.8. Попытался перейти на 2.6.10.

Ядро установил, но при загрузке стало ругаться QM_MODULES.

В FAQ нашел, что надо обновить MOD_UTILS (module-init-tools-3.1.tar.bz2). Скачал, устанавливаю:

./configure --prefix=/

make moveold

make

... и здесь возникает ошибка 117 или 127 (не помню - пишу по памяти) .

Видел в том же талмуде, что надо обновить еще GLIBC и RPM.

Вопрос: так ли это необходимо и что я еще пропустил (по-подробнее пожалуйста).


Re: Трудности переходного возраста

А не судьба скачать RPM-пакет для module-init-tools? Зачем его из исходников компилировать?

snigga ★★★ ()
Ответ на: Re: Трудности переходного возраста от gtyrin

Re: Трудности переходного возраста

Похоже, я сам разрешил свою проблему...

Сначала установил modutils-2.4.27.tar.bz2, а потом - module-init-tools-3.1.tar.bz2.

Попытки до этого установить module-init-tools*.rpm не дали никаких результатов из-за конфликта версий (все вело к тому, чтобы обновить modutils).

gtyrin ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.