LINUX.ORG.RU

Переименуй просто.

anonymous ()
Ответ на: комментарий от kirik94
# sudo sh /path/to/nvidia_driver.run

а вообще, на странице скачивания написано как его ставить.

ono ()

слабадь src deb унутрях которого запуск нужного *.run с нужными ключиками
не?

megabaks ★★★★ ()

это не Debian-way, устанавливай из репозитория

cuki ★★★★ ()

1) Подключите репозитории non-free
2) sudo aptitude install nvidia-glx
3) Готово

AITap ★★★★★ ()
Ответ на: комментарий от kirik94

что бы установить драйвера, достаточно запустить от рута этот run файл

sudo sh ./NVIDIA.run

NVIDIA заменить на имя своего run-файла

если это сделать не будет писать, что

неизвестная комманда

anonymous_sapiens ★★★★ ()
Ответ на: комментарий от AITap

в текущем unstable сломан nvidia-glx =\
хочет 6е иксы, а сам ставит только 7е...

TERRANZ ★★★★ ()
Ответ на: комментарий от TERRANZ

> в текущем unstable сломан nvidia-glx =\

Неделю назад был не сломан. И даже в experimental всё работает сейчас.

melkor217 ★★★★★ ()
Ответ на: комментарий от melkor217
apt-get install nvidia-glx
Чтение списков пакетов... Готово
Построение дерева зависимостей       
Чтение информации о состоянии... Готово
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
 nvidia-glx : Зависит: xorg-video-abi-6.0 или
                              xserver-xorg-core (< 2:1.7.7) но он не будет установлен
E: Сломанные пакеты

TERRANZ ★★★★ ()
Ответ на: комментарий от TERRANZ

А, ну да, иксы хорошенько обновили так. Что же, пакеты из сида действительно грешат зависимостями из экспериментала... Я просто драйверы нвидии обновил раньше иксов.

melkor217 ★★★★★ ()
Ответ на: комментарий от TERRANZ

Та же фигня, чтоб обновить Х, нужно обновить nvidia-glx до 260 версии, к примеру отсюда

deb http://frickelplatz.de/debian sid main contrib non-free

MyFreedom ★★★ ()
Ответ на: комментарий от MyFreedom

да я уже просто из RUN файла поставил и не парюсь =)

TERRANZ ★★★★ ()
Ответ на: комментарий от anon_666

ну ежели ему именно так хочется
или предлагаешь так же поколдовать с ключами и собрать пакет с чекинсталом?
или вообще в обход пакет-манагера?

megabaks ★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.