LINUX.ORG.RU

Redhat 7.3 & SCSI RAID


0

0

Добрый день всем!

Помогите plz решить проблему: после установки Redhat 7.3 на Intel сервер с RAID 5, состоящий из 4-х SCSI дисков, висящих на PCI RAID контроллере "Mylex" при загрузке системы происходит следующая вещь:

VFS: mounted root (ext2 filesystem) Redhat nash version 3.3.10 Loading jdb module Journalled Block Device driver loaded Loading ext3 filesystem Mounting /proc filesystem Creating root device Mounting root filesystem kmod: failed to exec /sbin/modprobe -s -k block-major-8 errno=2 mount: error 6 mounting ext3 pivotroot: pivot_root (/sysroot, /sysroot/initrd) failed: 2 freeing unused kernel memory: 320k kernel panic: No init found

После чего система реагирует только на "reset". При необходимости уточню все детали конфигурации.

Проверено, что при установке на ту же систему RedHat 8.0 проблемы не возникает.

Покопавшись в ньюсах была обнаружена схожая ситуация - вот ссылка на нее: http://groups.google.com.ru/groups?hl=ru&lr=&ie=UTF-8&oe=UTF-8&am...

Как видно, в этом случае ситуация была благополучно разрешена, однако я не являюсь спецом в Linux и исходя из кратких объяснений автора не уловил идею разрешения проблемы. К сожалению автора первоисточника не удается найти, поэтому обращаюсь к Вам! Если не затруднит, буду рад по-возможности более детальному объяснению происходящего и путей решения вопроса (как по Вашему мненю, так и разъяснений приведенных в ссылке).

Заранее спасибо! Георгий

anonymous

Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.