LINUX.ORG.RU

Ответ на: комментарий от DeadlyTruth

да, «-bash: emerge:command not found».

Вас понял, рекомендую вам поставить Gentoo с обозначенного ниже образа и соответствующей инструкции (используйте флешку).

Образ: https://www.gentoo.org/downloads/#amd64-advanced

Инструкция: https://wiki.gentoo.org/wiki/Handbook:X86/Full/Installation/ru

П. С. Если будут какие-то проблемы, то сошлитесь на конкретный этап при установке по этой инструкции, и отпишитесь в этой теме.

anonymous ()
Ответ на: комментарий от anonymous

хочу уточнить. Я скачал образ с оффициального сайта и загрузил его на флэшку через руфус, после чего перешел к этапу подключения к сети, но сети у меня нету и я хочу подключиться к вайфай. Ваш совет поможет мне с этим? что именно измениться?

DeadlyTruth ()
Ответ на: комментарий от DeadlyTruth

Ваш совет поможет мне с этим? что именно измениться?

Вам будет намного комфортней устанавливать систему. Плюсов слишком много, а я не в том состоянии чтобы расписывать. Однако, перед вами будет KDE с возможностью кликабельного (мышкой) подключения к WI-FI. А также проще будет переписывать нужные команды и вы врятле попадёте впросак на этапе chroot’а.

anonymous ()
Ответ на: комментарий от DeadlyTruth

загрузил его на флэшку через руфус

Поясню, то же самое для образа livedvd сделайте и проведите установку по инструкции обозначенной выше.

anonymous ()

Ты можешь использовать любой LiveCD/DVD/USB с GNU/Linux с графической оболочкой и GUI для NetworkManager, чтобы накатить Gentoo. Ещё из под него можно будет wiki почитать в процессе.

Meyer ★★★★★ ()
Последнее исправление: Meyer (всего исправлений: 1)
Ответ на: комментарий от DeadlyTruth

Не помню точно, но он уже должен быть на месте установочном диске и нужно его просто запустить. Но позже установить в систему, которая ставится после распаковки дерева в чруте.

Другое дело, что драйвера в ядре может не быть.

Попробуй набрать wpa затем жми дважды TAB и смотри какие команды предлагает.

grem ★★★★★ ()
Последнее исправление: grem (всего исправлений: 2)
Ответ на: комментарий от DeadlyTruth

Короче, я тебе предложил простой в исполнении вариант. А именно, ставишь на флешку:

https://mirrors.evowise.com/gentoo//releases/amd64/20160704/livedvd-amd64-multilib-20160704.iso

От начала и до конца:

https://wiki.gentoo.org/wiki/Handbook:AMD64/Full/Installation/ru

И да, очень рекомендую тебе, сначала просто иди по хэндбуку и запусти её, а свои хотелки реализуй потом. Потом, это через два дня после первого запуска. Я завтра в бессрочный отпуск, поэтому помочь тебе ничем не смогу.

Зато XMs или Pinkbyte тебе точно смогут помочь, кастуй их в свои темы или ставь тег gentoo. Их мнение нужно будет учитывать обязательно ;)

На будущее: https://www.linux.org.ru/help/markdown.md

P. S. Добро пожаловать, если не тролль.

anonymous ()
Ответ на: комментарий от anonymous

2016

И получаешь невозможность нормально обновиться - сразу перескочить не получится, а с промежуточными обновлениями долго + необходимых патчей уже может не быть на зеркалах (не все у дереве хранятся)

grem ★★★★★ ()
Ответ на: комментарий от grem

И получаешь невозможность нормально обновиться - сразу перескочить не получится, а с промежуточными обновлениями долго + необходимых патчей уже может не быть на зеркалах (не все у дереве хранятся)

Ты зачем меня троллишь? Думаешь, что я тебе поверю, что ты не знаешь как это всё делается и что это всё расписано?

anonymous ()
Ответ на: комментарий от RedEyedMan666

Куда ты, обезличенное, собралось? Завтра же снова появишься тут :)

Твоя правда. Не на что и, как следствие, некуда. «Рыночек порешал».

anonymous ()
Ответ на: комментарий от DeadlyTruth

да, сегодня проверил. Но команды что нужно прописывать не работают.

Зачем ты проигнорил мои ссылки? Ничего не скачал и не сделал, а ведь это помогло бы продвинуться вперёд.

anonymous ()
Ответ на: комментарий от anonymous

Я знаю как это делается: если патчи предоставляемые разработчиками gentoo достаточно большие, то они качаются как исходники с зеркал gentoo и когда они не нужны, то удаляются и с зеркала и из первоначального месторасположения. И вот здесь пользователя, который давно не обновлялся и решил последовательно обновиться может ждать неприятный сюрприз, когда он не сможет поставить промежуточное обновление из @system, python, portage.

grem ★★★★★ ()
Последнее исправление: grem (всего исправлений: 1)
Ответ на: комментарий от grem

Я знаю как это делается: если патчи предоставляемые разработчиками gentoo достаточно большие, то они качаются как исходники с зеркал gentoo и когда они не нужны, то удаляются и с зеркала и из первоначального месторасположения. И вот здесь пользователя, который давно не обновлялся и решил последовательно обновиться может ждать неприятный сюрприз, когда он не сможет поставить промежуточное обновление из @system, python, portage.

Я не понимаю что ты пытаешься донести во втором сообщении подряд. Точнее, я понимаю что ты несёшь, но не понимаю как это коррелирует с тем, что я ему предложил исходной системой выбрать на livecd, а livedvd. Ну вот не даётся что-то.

Пойми правильно, твоё бытие на форуме мне не нравится с момента твоей реги, да мы и ни не общались особо межличностно, так что давай и впредь будем придерживаться этого случайного правила, ладно? Спасибо.

P. S. Это как бы конец разговора в ветке с тобой. Всех благ.

anonymous ()
Ответ на: комментарий от anonymous

Пойми правильно, твоё бытие на форуме мне не нравится с момента твоей реги

ура, поклонники!

я ему предложил исходной системой выбрать на livecd, а livedvd

Но зачем? на livecd уже есть wpa_supplicant в комплекте (установленный).

Это как бы конец разговора в ветке с тобой

Надеюсь

grem ★★★★★ ()
Ответ на: комментарий от Harald

ТС похож на жырного тролля

Да ладно, пусть будет. Тебе же нужна конкуренция.

А если он не тролль, то человека с kali через gentoo на xubuntu провели, это история успеха. Можно будет давать ссылку на эту дискуссию.

anonymous ()
Ответ на: комментарий от grem

ура, поклонники!

Вот на протяжении всего своего пребывания ты такой душный и есть, и авы твои характеризуют тебя (у меня записано). Вот ещё тебе от Дмитрия Николаевича Ушакова, ознакомься со своей глупостью, которую ты прикрываешь иронией:

ПОКЛО́ННИК, поклонника, муж.

  1. Восторженный почитатель. Он поклонник Пушкина. «Поклонник Канта и поэт.» Пушкин. «Таланты и поклонники» (название пьесы А.Островского).

  2. Влюбленный, ухаживатель. «Она окружена была поклонниками.» Пушкин. ««Уж не он ли?» спрашивал я самого себя, тревожно перебегая мыслью от одного ее поклонника к другому.» А.Тургенев.

  3. Человек, почитающий кого-нибудь в качестве божества или святого (книжн. устар.). Поклонники Магомета. Поклонники Будды.

Но зачем? на livecd уже есть wpa_supplicant в комплекте (установленный).

Затем, что у него впереди дальнейшая установка, и в каком-нибудь KDE её проводить будет проще.

Надеюсь

Троллишь дальше? Ну-ну.

anonymous ()
Ответ на: комментарий от anonymous

Затем, что у него впереди дальнейшая установка, и в каком-нибудь KDE её проводить будет проще.

Тогда лучше взять для этих целей дистрибутив посвежее, а не с ядром (драйверами) 2016 года: неизвестно насколько новый у него wifi модуль. Хотя как знать, может и прокатит.

Команду для запуска соединения посредством wpa_supplicant без создания конфигов никак не найду у себя.

Но сначала я действительно не так понял и решил, что предлагалось последовательно обновляться с версии 2016 года, а не разворачивать свежую из него.

grem ★★★★★ ()