LINUX.ORG.RU

Беда с Alt Linux Compact 3.0


0

0

Доброго всем времени суток, я начинающий пользователь Linux и поэтому еще во многом не разбераюсь. Ситуация такая поставил себе Alt Linux Compact 3.0 гдето в середине установке, а точнее на выборе пакетов, вылетает ошибка, но с этой ситуацией я разобрался и установку закончил. Просто он криво монтировал cd-rom. После того как я загрузился, мне нужно было поправить настройки локальной сети и вот тут было самое интересное, и признаться я этого ну никак не ждал. Мой толькочто установленный дистрибутив не понимает команду ifconfig, я облазил все что только мог и описание подобной проблеммы я не встретил. Я по логике пощитал, что на диске должен быть какойнибуть пакет с ifconfig-ом, но ничего похожего не нащел. Пожалуйсто подскажите, как можно исправить сложившуюся ситуацию?


Re: Беда с Alt Linux Compact 3.0

>пакет с ifconfig-ом, но ничего похожего не нащел

ifconfig должен быть в пакете dhcp.Но это не точно,проверь.

cd_we ()
Ответ на: Re: Беда с Alt Linux Compact 3.0 от svyat

Re: Беда с Alt Linux Compact 3.0

Тогда проверьте, установлен ли пакет net-tools. Именно он содержит ifconfig

Nachti ()

Re: Беда с Alt Linux Compact 3.0

Там вроде как /etc/net за настройки сети отвечал. Но вообще Compact 3.0 это версия для ярых ССЗБ-поклонников Alt, типа спец среза сизифа для тестирования нового installerа на куче народу.

dn2010 ★★★★★ ()

Re: Беда с Alt Linux Compact 3.0

Извини за глупый вопрос, но ты его как запускал? Просто ifconfig или /sbin/ifconfig? ;)

anonymous ()

Re: Беда с Alt Linux Compact 3.0

Доброе время суток. У меня тоже проблемы с AltLinux 3.0 но другого плана. Я начинающий пользователь линукса и многого ещё не понимаю. :( Есть несколько вопросов: 1. хочу инсталировать .rpm пакет. он ругается на отсутствие нескольких библиотек. где их нужно искать? захожу в Центр управления АльтЛинух в установку программ, библиотек - там ненахожу :(((. Подскажите, пожалуйста, где можна найти необходимые бибилиотеки (Хочу поставить krusader-1.70.0-mdv2006.1mjk.i586.rpm Он ругается на libpcreposix.so.0, libcre.so.0 или krusader-1.70.0-1.guru.suse100.i686.rpm - он ругается на kdelibs3, libkjsembed.so.1) 2.Проблемы при монтировании. Приведите пример файла fstab для монтирования fat-дисков с доступом для пользователей. Приведу строку из своего файла: /dev/hdb5 /home/sanik/win_g vfat user монтирует но не даёт доступ для пользователя, при указании других опций монтирование вообще не происходит. Заранее благодарен за ответ или оказаную помощь. :)

anonymous ()
Ответ на: Re: Беда с Alt Linux Compact 3.0 от anonymous

Re: Беда с Alt Linux Compact 3.0

Все блин, достал меня этот AltLinux 3.0. Надоже так было испохобить свой собственный дистрибутив, AltLinux Compact 2.3, куда продуманее сделан. Возвращаюсь на Mandriva Linux, прошу прощения если мое заевление комуто не понравилось.

svyat ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.