LINUX.ORG.RU

HELP!!!!!!!!!LILO не ставится


0

0

Тут вот какая штука: Сначала я установил Винду(первым разделом). Потом начал устанавливать ЛИНУХ, но когда дошел до установки ЛИЛО, то увидел сообщение об ошибке. Не пойму в чем проблема? Я понимаю, когда Сначала устанавливают ЛИНУХ, а потом Винду - Винда что-то делает с MBR и грузится потом только она. Линух - с дискетки. Вообще, у меня большой винт - 10Г; но а как же раньше все стояло и работало чики-чики??? Мой приятель один раз пришел ко мне с кучей старых винтов и попросил одолжить ему мой комп на часик чтобы полечить винты (по-моему, написать несколько строк на асемблере, чтобы что-то сделать с нулевыми дорожками на этих стареньких винтах - вроде бы восстановить их). И я так думаю, что он забыл как то вынуть шлейф из моего винта и вставить его в свой. Как раз после этого и пошли глюки. А он говорит, что забыть ничего не мог - что с его стороны все ОК. А как решить эту проблему - он сам не знает. Ну да бог с ним, какой от него толк?

Господа, если есть кто-нибудь знающий и рубящий в этих делах - подскажите, плз, я уже замучался - нигде ответа не найти, подскажите что-нибудь.

Спасибо!!!

anonymous

Re: HELP!!!!!!!!!LILO не ставится

делай загрузочную подмаунтивай ся и ./lilo

anonymous ()

Re: HELP!!!!!!!!!LILO не ставится

Есть такая прога как PartitionMagic. С её помощью ты смещаешь свой загрузочный (диск С:) так, чтобы перед ним осталось объем свободного дискового пространства примерно в два-три раза больше оперативной памяти. Этот раздел Linux разметит как SWAP. Если был установлен загрузчик NT-5 - придется переставлять, NT-4 возможно работать вообще не будет. 98,95 винды будут работать как и прежде.

Удачи!

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.