LINUX.ORG.RU

Белые полосы на фиолетовом экране MacBook Pro 17" при установке Ubuntu 14.04

 ,


0

1

MacBook Pro 17" SSD с Mac OS X 10.9.4 + Win XP: урезал раздел с Mac OS на 20Gb, поставил rEFIt на раздел с Mac OS, сделал загрузочную флешку с помощью unetbootin, загружаюсь с нее, согласно советам на этом форуме выбираю 'Try Ubuntu without installing' и вижу вот это:

http://dropmefiles.com/G9Xq0

В чем может быть дело? Полосы меняются и мигают иногда - процесс какой-то идет, а вот его отображение хромает.

советую ставить убунту в virtualbox. но если надо именно на железо — то попробуй ставить ubuntu-server, а потом на него уже накатывать иксы и дрова, т.к. похоже что в инсталляторе вместо драйверов китайская опенсурсь-подделка.

waker ★★★★★ ()

На мак вместо MacOS ставишь закос под MacOS? Знатный извращенец.
Юзай виртуалку.

anon8 ()

А на сайте ubuntu есть отдельный образ для mac, ты его ставишь или обычный?

anonymous ()

Записывай с помощью dd, а не кривым unetbootin.

Пробуй серверную редакцию поставить (там инсталлятор консольный), иксы с DE после.

Deleted ()
Ответ на: комментарий от Deleted

пробовал - все те же странные полосы на самом последнем этапе появляются; благодарю за совет, запомню!

brianferry ()
Ответ на: комментарий от peregrine

спасибо вам за предположение, но оба фана работают на 6000 об./мин. - вряд ли

brianferry ()

В парарельсе запускать не пробовал?

stave ★★★★★ ()

признаю поражение :)

Поставлю на маленький старый черный - с ним все хорошо работает. Хотел в процессе обучение наслаждаться хорошей матрицей и разрешением, но не судьба, видимо.

Всем откликнувшимся - огромное спасибо!

brianferry ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.