LINUX.ORG.RU

Установка импульсного набора у модема USRobotics 56k Message modem


0

0

У меня-RED HAT ENTERPRISE AS VERSION 4.Модем-внешний,USRobotics 56k message modem (чипсет 3COM).Не могу установить импульсный набор. Менял в строке команды модема ATDT на ATDP,ставил букву "P" перед номером-всё равно тоновый набор.Подскажите,пожалуйста, что делать.

anonymous

Re: Установка импульсного набора у модема USRobotics 56k Message modem

"p" перед номером не могет не помочь =)

т.к. засылает в момед последовательность, где написана эта самая П, а все до этого игнорируется

atdtp111111

Наберет пульсом "111111"!!!

А проще, там где-то есть логинг,
врубить его и:

# tail -f /var/log/messages

потом, запустить kppp и посмотреть, что там творится, что она посылает и куда =)

ManJak ★★★★★ ()

Re: Установка импульсного набора у модема USRobotics 56k Message modem

Не привильно ты делал. Зайди в minicom и дай всего один раз команду AT&P1Y0&W а затем инициализируй в других программах по ATZ. Если это не поможет, то возможно у тебя стоит не та страна подробности смены найдёшь в моём FAQ - http://www.modemsite.ru/main/modules.php?op=modload&name=FAQ&file=ind... (регистрация на сайте обязательна).

Igor_Belyanin ()

Re: Установка импульсного набора у модема USRobotics 56k Message modem

У USRов есть такая особенность: при выборе определенных национальных установок набрать номер в пульсе невозможно даже ставя перед номером р. У тебя скорее всего установлени именно такая страна (посмотреть - ATI7). Смени страну на Россия (ATC10=25 или ATC10=2 (Финляндия - ее умолчания для нас тоже хорошо подходят)) и будет тебе счастье.

msv ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.