LINUX.ORG.RU

Что ж сломалось?...


0

1

Привет всем!
Знакомый попросил комп посмотреть,сказал что не запускаются игры.Принес мне системник. На нем 2 ОС- Вин7 и Убунта.
При запуске наблюдаю кучу точек на стартовом изображении(которое отображается во время POST).
В Setup BIOSа артефактов нет никаких.
При загрузке Вин7-отображается стартовая анимация загрузки(огоньки).После того как они соединяются-черный экран.
При запуске Убунты-анимация Plymouth вся в штрихах.Потом она на половину становится красной и все тухнет.Монитор отключается.
При запуске с лайф сд Арчика постоянно спамит одно и тоже сообщение-do_IRQ : 0.107 No irq handler for vector (irq -1).
Лог иксов пока посмотреть не могу,так как даже Лайф сд перестал запускаться.
Я думаю хана видеокарте. Ваши идеи?

Иди запекай видеокарту. Или неси на сервис, пусть там феном погреют.

Deleted ()
Ответ на: комментарий от NGAGE13

ну и у меня 7какято там сдохла на компе где никто не игрался года за два, у меня 6600 проработала 6 лет (но тоже распеклась), а 5700 со здохшим кулером жива уже 8 лет из них кулер работал только 3 глда (правда этим летом я комп где она стояла разобрал)

посмотрев на сию статистику я решил перейти на встроенные видяхи

Deleted ()

Был у меня такой косяк (да и сейчас есть): при загрузке убунты (ЕМНИП 9.10) тоже сплешскрин в непонятных штрихах, потом темнота. Но грузится, работает. Сие происходило на GT240M на гектар. И лайфсд аналогично.

Было такое еще на каком-то дистре, сейчас даже не вспомню, но тоже нвидия ноутбучная. Там наглухо висло. После загрузки уходил в tty и руками startx.

sudo-s ()
Ответ на: комментарий от sudo-s

это убунтоспецифичный косяк, у меня сия поделка редко с чем нормально не работала, лечилось отключеним сплешскрина (заодно сплешскрин ломает клириллицу в консоли), у дебиана такой траблы нет

Deleted ()
Ответ на: комментарий от Deleted

Только дебиан на ноут не полез. Не нашел дров на сетевуху и покрошил установку. Так что слава поделкам Шаттлворта

sudo-s ()
Ответ на: комментарий от sudo-s

у меня дебъян так на комп не полез, но я оказался настойчивие

Deleted ()

При запуске наблюдаю кучу точек на стартовом изображении(которое отображается во время POST).

память видяхи пошла в рай. сменить видяху - это единственный вариант

Kompilainenn ★★★★★ ()

не факт что хана именно видеокарте, может и сам PCI-E тупить. У меня тоже такое было на старом компе, купил новую видеокарту и было тоже самое как и со старой. так что тупо возьми у друга 100% рабочую видяху и проверь

Xegai ★★ ()
Ответ на: комментарий от anonymous

ну и где гарантия, что оно будет дальше работать? паяльники эти ваши - это панацея для тех, кто в это верит.

Kompilainenn ★★★★★ ()
Ответ на: комментарий от Deleted

У меня 8600 GTS была - тоже артефакты через 3 года полезли. Видеопамять наелась. Делаешь скриншот - все нормально, а при выводе на моник зеленые вертикальные полосы.

Сабж > ПЕЧ

partyzan ★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.