LINUX.ORG.RU

Intel GMA 3150 и OpenGL


0

1

Всем привет. Есть нетбук acer aspire one 532h, стоит в нем GMA 3150. На сайте интела сказано, что поддерживается opengl 2.0, но на деле же glxinfo говорит, что используется opengl 1.4, соответственно, хочу поиграть в одну игру, она запускается, но из-за неправильной графики практически неиграбельна. Стоит kubuntu 10.10, обновлял иксы, xserver-xorg-video-intel, mesa из ppa. Mesa 7.11, xserver-xorg-video-intel 2.14, ничего не изменилось. Единственное, что может быть странно - DRI от 2010.03.30, но новее не нашлось. Рад любой помощи. Заранее спасибо.

★★★★★

Ответ на: комментарий от muzlocker

На википедии, и на сайте интела написано, что под виндой - 1.5, а под линуксом - 2.0

ValdikSS ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.