LINUX.ORG.RU

nForce2+ATI RADEON! Решение!


0

0

modeprobe nvidia_agp предварительно должно быть скопилино ядро с поддержкой /dev/agpgart и nforce/nforce2 chipset. Теперь обо всем по порядку... Выходим из иксов, набираем

modeprobe -r radeon

Ставите дрова (скачать с сайта):

rpm -i --force <имя_пакета_дров>

запускаем fglrxconfig настраиваем, выбираем Use External Agp GART - no, все остальное по умолчанию (или как душе угодно). Меняем в /etc/X11/XF86Config-4 строку BusID "PCI 2:0:1" на BusID "PCI 2:0:0" (ну или какая там у вас шина, только 1 на 0 сменить надо), затем modeprobe nvidia_agp

и... startx! гоняем в tuxracer!!!! Остается только шрифты подправить:-) p.s. все форумы перерыл, написано, мол аппаратная несовместимость - дурость, не верьте!

ядро 2.6.3-4mdk1 (Mandrake 10) Карта ATI Radeon 9000 PRO

anonymous

Re: nForce2+ATI RADEON! Решение!

Нашел багу небольшую: после перезапуска компа почему-то nvidia_agp не запускается. Где нужно чего написать, чтобы он автоматом грузился? Еще прикол, после перезапуска иксов ускорение также не работает:-) вот тебе и прикол:-)

anonymous ()
Ответ на: Re: Re: nForce2+ATI RADEON! Решение! от jackill

Re: Re: Re: nForce2+ATI RADEON! Решение!

спасибо! p.s. если честно, я наверное снесу этот mandrake 10 community, ибо достал он своей глючностью... дрова сами по себе перестали работать и отказала клавиатура:-) чего в RHL9, например, не видел...

anonymous ()

Re: nForce2+ATI RADEON! Решение!

Так-с...забыл одну основную деталь: скачиваем и ставим с nvidia.com Unified driver для своей системы, иначе ничего не работает:-( Правда, там только для ядер 2.4.х, но я его на 2.6.3 зафигачил - и ничего, пашет:-)

anonymous ()
Ответ на: Re: nForce2+ATI RADEON! Решение! от anonymous

Re: Re: nForce2+ATI RADEON! Решение!

правда после перезагрузки приходится этот драйвер переустанавливать, иначе не работает:-( фигня какая-то... может кто знает решение?

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.