LINUX.ORG.RU

Skystar1 - драйвера не идут с ядром 2.4


0

0

Кто нибудь сталкивался с такой проблемой ?

Решил обновить сервер, поставить новое ядро, (достаточно много интересного в нем появилось) но не могу пустить skystart1 с новым ядром

скачивал все версии драйверов с linuxtv.org версии до 0.8 не компилируются с 2.4. - вылезают постоянные ошибки об отсутствии какихто переменных которые должны быть зарегистрированы. версия же 0.9 построена на каком то новом API у нее отсутсвует устройство dvb0 - есть куча других но как их использовать не могу понять

Может кто делал ? Подскажите ?

anonymous

Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.