LINUX.ORG.RU

Русская раскладка в XFCE


0

1

Никак не могу подобрать правильную раскладку для своей клавиатуры (у меня Thinkpad X220).

Ё не слева вверху, а справа внизу - после буквы Ю. В русской раскладке также Shift для цифровых клавиш не дает никакого эффекта и знаки препинания найти так и не смог... Пробовал выбирать расличные клавиатуры в настройках клавиатуры xfce, но эффект нулевой.

Все началось после переустановки системы на новый хард. Раньше стоял OpenBox и там всё нормально работало...

$cat /etc/X11/xorg.conf.d/20-keyboard.conf 
Section «InputClass»
  Identifier «evdev keyboard catchall»
  MatchIsKeyboard «on»
  MatchDevicePath «/dev/input/event*»
  Driver «evdev»
  Option «XkbLayout» «us,ru(winkeys)»
  Option «XkbOptions» «grp:alt_shift_toggle»
EndSection  

Дистрибутив - Arch.

настройках клавиатуры xfce

А если не использовать этот плагин? Оставить то, что было в опенбоксе.

greenman ★★★★★ ()
Последнее исправление: greenman (всего исправлений: 1)
Ответ на: комментарий от Gotf

У меня так и стоит: Russian (typewriter). То, что я писал в первом сообщении относится к списку моделей клавиатур (Thinkpad, Microsoft и т.д.).

bff7755a ()
Ответ на: комментарий от bff7755a

Я не понял, у тебя на самой клавиатуре «ё» справа от «ю»? Если нет, то тебе нужна просто «ru». Без всяких winkeys, если у тебя не Debian Etch или ещё какая-нибудь замшелая древность.

Gotf ★★★ ()

Всем спасибо, осталось разобраться со шрифтом в терминале )

bff7755a ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.