LINUX.ORG.RU

Ответ на: комментарий от Voodoolar

Ни какие сторонние репозитории не подключали ?

Можете попробовать обновиться посредством aptitude.

aptitude update
aptitude upgrade

Возможно, что-то поломали в обновлениях.

Но я склонен предполагать что виной всему ваши действия.

kostik87 ★★★★★
()
Ответ на: комментарий от Voodoolar

Ну значит переустанавливайте систему, либо смотрите баг репорты, если проблема пришла с обновлением, то, возможно, уже нашли причину проблемы и исправили её, тогда скачаете новую версию проблемного deb пакета, установите его посредством 'dpkg -i имя_пакета.deb' и исправите ситуацию, на крайний случай, если не работает и dpkg, то распакуете deb пакет и перенесёте файлы в систему в ручную.

Покажите заодно весь вывод apt-get.

kostik87 ★★★★★
()

1. Проверить с помощью memtest86
2. Загрузиться с livecd, распаковать пакет libc6 в корневую ФС заново.

i-rinat ★★★★★
()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.