LINUX.ORG.RU

Вопросы по ElementaryOS

 


0

1

Поставил себе тут ElementaryOS amd64. При загрузке увидел три разноцветные горизонтальные полосы вместо их логотипа на всю ширину экрана. Но загрузка прошла успешно. Вроде все красиво и продумано. Без проблем можно работать из коробки. Но это на первый взгляд. Настроил учетную запись в geary mail, программа подумала несколько секунд и вылетела и сейчас вылетает при каждом запуске. Все анимации плавные, но при перемещении окон видна лесенка. Поставил проприетарные дрова. Вместо горизонтальных полосочек при загрузке увидел корявую надпись ElementaryOS и индикатор загрузки в виде точек, а затем заставку нвидии. Анимации остались плавными, но иногда заметно дергание и небольшие фризы. Перетаскивание окон меня вообще убило. Окна перемещаются с тормозами и лесенкой и не успевают за курсором. Перемещается без тормозов только терминал. Это происходит с любым из четырех драйверов. Мне кажется Debian 7 с гномощелью работает быстрее на любых дровах. Запустил программу обновления системы, она мне выдала: «обновление не может быть произведено полностью, выполнить частичное обновление?» Подтвердил, вылетела непонятная ошибка. Деактивировал проприетарный драйвер на видео и перезапустил. Теперь система вообще не грузится....
Есть вообще на форуме те, кто ЭТИМ пользуется? Так и должна работать ElementaryOS? И почему на проприетарных дровах такие тормоза? Железо: core i3 2.93GHz, 4GB RAM DDR3, geforce GTS250 512Mb

★★★

Ответ на: NVidia от Falcon-peregrinus

на всех ранее пользованых дистрибутивах с проприетарными дровами система работала быстрее

zevilz ★★★ ()
Ответ на: NVidia от Falcon-peregrinus

У самого NVidia но GF 210.
И с данной системой проблем не замечаю.

Kamikadze ()

Переустановил. Дрова не ставил на видео. Проблем сейчас нет. Появилось несколько вопросов:
1. Как поставить свои иконки? Ложил их в /usr/share/icons и ~/.icons - не появляются в elementary tweaks.
2. Как сделать сохранение отображения файлов для отдельных папок (вид/список/столбцы)?
3. При нажатии ctrl+H скрытые файлы видно при открытии новых окон. Как сделать, чтобы по умолчанию скрытые файлы не было видно в новых окнах.
4. Как настроить гибернацию?
5. Birdie и feedler не хотят запускаться в фоновом режиме.
6. Есть ли способ настроить выход звука на определенную звуковуху для отдельного приложения в стандартном регуляторе громкости. Приходится настраивать через pavucontrol.
7. Где настроить хинтинг шрифтов? В elementary tweeks и в dconf не нашел. Только через конфиги?
8. Никак не могу поставить флеш плеер для midori. По этому мануалу не получается. В about:config вообще пусто.
9. Geary mail все равно вылетает после загрузки с ошибкой

ERROR:/build/buildd/geary-0.3.1/src/engine/imap/transport/imap-mailbox.vala:79:geary_imap_mailbox_accumulate_email: assertion failed: (uid != null)[br]Аварийный останов[br]

10. А thuderbird хоть и работает, но не активно меню (файл правка вид правка ........).

zevilz ★★★ ()
Последнее исправление: zevilz (всего исправлений: 1)
Ответ на: комментарий от nutsandmilk

Поставил. Явно видны тормоза интерфейса, окна дергаются при перемещении. Курсор как на резинке прицеплен к окну, окно за курсором не успевает.

zevilz ★★★ ()

AMD, открытый драйвер, в элементари все просто замечательно. Это у вас какие-то проблемы с компьютером, видимо.

goroskob ()
Ответ на: комментарий от goroskob

у меня тоже нормально по сравнению с проприетарным

zevilz ★★★ ()
Ответ на: комментарий от nutsandmilk

а не подскажете как состряпать конфиг для родных дров после сноса проприетарных, а то у меня разрешение сейчас 640*480. Сейчас стоят:

xserver-xorg-video-nouveau
nvidia-common

zevilz ★★★ ()
Последнее исправление: zevilz (всего исправлений: 1)
Ответ на: комментарий от zevilz

nvidia-xconfig забэкапил старый xorg.conf. Сейчас все нормально и быстро на свободных драйверах

zevilz ★★★ ()
Последнее исправление: zevilz (всего исправлений: 1)
Ответ на: NVidia от Falcon-peregrinus

чушь-то не пори

megabaks ★★★★ ()
Ответ на: комментарий от zevilz

xserver-xorg-video-nouveau

Для него вроде как xorg.conf вообще не нужен. Да и у меня на блобе xorg.conf нет.

nutsandmilk ★★★ ()

Тред не читал.
Пользуюсь года полтора.
Видео intel - проблем нет, все отлично работает.
До этого было видео nvidia - исплевался весь.
И еще, nvidia blob не держит kms, поэтому и появляются 3 точки при загрузке.

mopsa ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.