LINUX.ORG.RU

BMP не работает с alsa?


0

0

Использую alsa и пытаюсь слушать музыку в beep-media-player.
Когда заканчивается первая композиция и по идее должна включиться следующая - bmp вырубается.
В консоли говорит что это возможно баг (sigsegv) и просит сообщить разработчику.

xmms проигрывает музон нормально.
До этого несколько месяцев стоял дженту с более ранним ядром и oss - все работало без лагов.

linux-2.6.11-gentoo-r4
alsa-driver-1.0.8
alsa-oss-1.0.8-r1
alsa-utils-1.0.8
alsa-lib-1.0.8

[ebuild R ] media-sound/beep-media-player-0.9.7-r3 +alsa -debug +esd +gnome -mmx +mp3 +nls +oggvorbis -old-eq +oss

[ebuild R ] media-sound/xmms-1.2.10-r13 -3dnow +alsa -arts -debug -directfb +esd +flac -jack -lirc +mad +mikmod -mmx +mp3 +nls +oggvorbis +oss -sndfile

anonymous

Re: BMP не работает с alsa?

вам наверно на bugs.gentoo.org

anonymous ()
Ответ на: Re: BMP не работает с alsa? от golodranez

Re: BMP не работает с alsa?

home ~ # beep-media-player

Получен SIGSEGV

Это возможно баг в BMP. Если вы не знаете почему это произошло, отправьте письмо на beepmp-devel@lists.sourceforge.net

Aborted

Даже проигрывать теперь не стал.

anonymous ()
Ответ на: Re: BMP не работает с alsa? от anonymous

Re: BMP не работает с alsa?

Перекомпилить попробуй без оптимизации. И поиграйся с флажком одним, там где "Список воспроизведения -> Не продвигаться по списку воспроизведения". Включи/выключи пару раз, у меня не сразу заработало.

snigga ★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.