LINUX.ORG.RU

Ответ на: комментарий от anonymous

вы что то не то советуете. mplayer и vlc переустановлены, а wma нет

return12
() автор топика

Можно сделать проще - в YaST2 открыть «Список репозиториев», «Добавить», «Репозитории сообщества» и packman первый в списке. Потом открыть менеджер пакетов, нажать «Репозитории», найти в списке этот и выбрать «Сменить системные версии пакетов на пакеты из этого репозитория».

ZenitharChampion ★★★★★
()
Ответ на: комментарий от ZenitharChampion

причём packman , оттуда и пакеты h264 avc аппаратно идёт, mpeg2 нормально, а WMA DMO ошибка и нет даже wmv

return12
() автор топика
Ответ на: комментарий от ZenitharChampion

случилось это после установки кодеков с packman с сайта в 1 клик

return12
() автор топика
Ответ на: комментарий от anonymous

libxine2-codecs k3b-codecs ffmpeg lame gstreamer-0_10-plugins-bad gstreamer-0_10-plugins-ugly gstreamer-0_10-plugins-ugly-orig-addon gstreamer-0_10-plugins-ffmpeg libdvdcss2 -многого из этого не было, но wmv шёл, а сейчас и со всем и без всего этого не идёт

return12
() автор топика
Ответ на: комментарий от anonymous

Попробуйте поставить smplayer и проверить wma в нем. не открывает и wmv

return12
() автор топика
Ответ на: комментарий от return12

ок.

Уточню ваш вопрос:

У вас любые файлы wma не проигрываются ни в vlc, ни в тотеме, ни в smplayer'е?

anonymous
()
Ответ на: комментарий от return12

Ладно, тогда завтра посмотрю на суси то, что вы спрашивали. И не мешало бы вам кинуть сюда ссылку на проблемный файл, что я мог проверить работает у меня или нет, а то пакеты-то я посмотрю какие установлены, а проблема может быть не в этом.

anonymous
()
Ответ на: комментарий от return12

Вот более подробный вывод (Буква “i” в колонке 1 (первой) означает, что выбранное программное обеспечение уже установлено на локальной машине, а буква “v” в колонке 1 (первой) означает, что существуют и другие версии продукта, установленного на локальной машине.)

http://pastebin.com/raw.php?i=KLeSG4QR

http://pastebin.com/raw.php?i=ZeXFM4qB

anonymous
()
Ответ на: комментарий от return12

Лучше дайте вывод команд

zypper search -i -s --match-exact gstreamer*

и

zypper search -i -s --match-exact libav*

чтобы посмотреть какая установлена версия и из какого репозитория.

anonymous
()
Ответ на: комментарий от return12

помоему проблема в pulse

А проблема точно только с файлами wma и wmv или с другими тоже самое? Просто, если проблема в pulseaudio, то скорее всего звука не будет не только при проигрывании файлов wma и wmv. C другими файлами со звуком (AVI,MKV,MP3,AC3) все в порядке?

Вот тут была проблема со звуком в целом. Если у вас также то прочитайте тот тред и попробуйте сделать также.

anonymous
()
Ответ на: комментарий от return12
i | gstreamer-0_10-lang              | пакет | 0.10.36-8.1   | noarch      | packman              
i | gstreamer-0_10-lang              | пакет | 0.10.36-8.1   | noarch      | Packman Repository   

Очень интересно, а как вы умудрились поставить пакет (судя по выводу таких много) из двух реп? (у вас, что два раза подключен пакман, но только под разными именами?)

anonymous
()
Ответ на: комментарий от return12

Думаю проблема все-таки не пульсаудио (да и сейчас не могу показать), а в репозиториях

Дайте вывод

zypper lr

anonymous
()
Ответ на: комментарий от anonymous

звук с wmv пошёл но как через трубу с эхом и неразборчиво
это только на wmv

return12
() автор топика
Ответ на: комментарий от return12

Хм, а тут все вроде нормально. Хотя возник вопрос, обновления пакетов не из пакмана к вам приходят?

Вывод pulse дам завтра, но не понимаю как это вам поможет. Попробуйте отключить PulseAudio в YaST > Оборудование > Звук > дополнительно.

http://img411.imageshack.us/img411/1653/20120708005702.png

anonymous
()
Ответ на: комментарий от return12

Кстати, можете попросить вывод

zypper search -i -s --match-exact pulse*

у ZenitharChampion как он появится в треде.

anonymous
()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.