LINUX.ORG.RU

[ebuild   R    ] x11-libs/qt-core-4.8.3-r1  USE="exceptions glib iconv icu pch qt3support ssl (-aqua) -c++0x -debug -optimized-qmake" 0 kB

Total: 1 package (1 reinstall), Size of downloads: 0 kB

Would you like to merge these packages? [Yes/No] No
vasily_pupkin ★★★★★ ()

В чём у вас проблема то ?

kostik87 ★★★★★ ()
Ответ на: комментарий от Kindly_Cat

Да, действительно

toolchain-funcs.eclass: Kernel version could not be determined, please inherit kernel-2 or linux-info

vasily_pupkin ★★★★★ ()

Блин, вот хотел же и дерево на btrfs засунуть, так нет же, подумал, что это лишнее. Так бы откатился к старому снапшоту, а теперь придётся ждать, когда эти кретины соизволят исправить баг.

Kindly_Cat ()
Ответ на: комментарий от Kindly_Cat

Мда, тоже самое.

Так бы откатился к старому снапшоту,

Скачайте архив снапшота за позавчера.

kostik87 ★★★★★ ()

У меня gcc собирается.

pkurg ★★★ ()

гентопроблемы

anonymous ()
Ответ на: комментарий от wheel

14:04
гентопроблемы
14:07
Патрик - Бог! :)

Безграмотные слаколюбы совсем обнаглели.

Deleted ()
Ответ на: комментарий от Kindly_Cat

Блин, вот хотел же и дерево на btrfs засунуть, так нет же, подумал, что это лишнее. Так бы откатился к старому снапшоту, а теперь придётся ждать, когда эти кретины соизволят исправить баг.

Для этого был придуман git. И очень печально что перевод официального дерева portage в gentoo в git пока что так и не состоялся.

ЗЫ: Гугли! В калькуляйте есть зеркало официального дерева и в гите.

init_6 ★★★★★ ()

portage стал более строго относится к пакетам, которые неправильно оперируют определением версии ядра. Все претензии по поводу этого - к мэйнтэйнерам сломанных пакетов - они это прозевали...

Pinkbyte ★★★★★ ()
Ответ на: комментарий от Kindly_Cat

полегче на поворотах. не будет Зака - не будет портажа

ZuBB ★★★★★ ()
Ответ на: комментарий от Pinkbyte

Этому гению не приходило в голову, что это боле сртрогое отношение следовало бы внедрять уже после того, как все мантейнеры исправят свои ебилды? Пользователь за них страдать должен, что ли?

Kindly_Cat ()
Ответ на: комментарий от Kindly_Cat

Фанта. Бага не наблюдаю. Пока ещё из дженты не скопировали.

Пользователь за них страдать должен, что ли?

Да.

imul ★★★★★ ()
Последнее исправление: imul (всего исправлений: 1)

Попробовал пересобрать gcc 4.5.4 - собирается.

neocrust ★★★★★ ()
Ответ на: комментарий от ZuBB

не будет Зака - не будет портажа

Давай адрес, киллера я и сам найму, ок :3

anonymous ()
Ответ на: комментарий от imul

А я всегда говорил, что гентаводы — садомазохисты :3

anonymous ()

Да, ребилд x11-libs/qt-core-4.8.2 обломился:

* ERROR: x11-libs/qt-core-4.8.2 failed (configure phase):
* toolchain-funcs.eclass: Kernel version could not be determined, please inherit kernel-2 or linux-info

andreyu ★★★★★ ()
Ответ на: комментарий от iZEN

Изобретён. Скачиваешь предыдущую версию дерева и распаковываешь в /usr/portage.

Kindly_Cat ()
Ответ на: комментарий от Kindly_Cat

Временное решение проблемы, пока мантейнеры не исправят ситуацию.

Спасибо, может и пригодится.

andreyu ★★★★★ ()
Ответ на: комментарий от iZEN

у этих темных людишек все еще в ходу «ручной способ». это как открывать пиво глазом.

havelite ()

Если не трудно, сделайте emerge --sync, а после, на выбор, emerge qt-core (или любой пакет qt-*) или emerge gcc. О результатах расскажите.

Это черная магия. Шаманизм какой-то.

JJackFLASH ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.