LINUX.ORG.RU

GNOME Shell и Fedora 17


0

1

Установил Alternative Status Menu для добавляет в статус-меню пункты «Спящий режим» и «Выключить». пкркзапустил Shell, эти пункты там не появились. Перегрузил машину - то-же самое. Так-же для возвращение кнопок «свернуть», «развернуть» прописал в gconf-editor desktop/gnome/shell/windows/button_layout :minimize,maximize,close опять никаой реакции. В чем может быть дело?

★★

Возьми да посмотри в ~/.xsession-errors

Lighting ★★★★★ ()

проверь в looking glass нету ли ошибок в расширениия. кнопки должны работать.

morse ★★★★★ ()

пкркзапустил Shell, эти пункты там не появились.

Версия не подошла.

gconf-editor

Он deprecated. Сейчас надо пользоваться gsettings с бакэндом dconf.

gentoo_root ★★★★★ ()

Advanced Settings,Shell,Arrangement of buttons on the titlebar выбираем All.Вот и всё. Для Спящего режима делал это:

sudo gedit /var/lib/polkit-1/localauthority/50-local.d/hibernate.pkla

Вставил:

[Re-enable Hibernate]

Identity=unix-user:*

Action=org.freedesktop.upower.hibernate

ResultActive=yes

Сохранил и перезагрузился,но тоже не помогло-спящего режима нет.Посоветуйте что делать?

tarhun76 ()
Ответ на: комментарий от tarhun76

Чтобы потом не было вопросов что делать с принтером и прочее:

sudo gedit /etc/polkit-1/localauthority/50-local.d/50-totalaccess.pkla
[Configurations]
Identity=unix-user:*
Action=org.freedesktop.*
ResultAny=yes

bass ★★★★★ ()

Установил Alternative Status Menu

Откуда ставил? с https://extensions.gnome.org/ или из репов? Я из репов только погоду ставлю, остальное с веба - проблем не имею.

Так-же для возвращение кнопок «свернуть», «развернуть» прописал в gconf-editor

gnome-tweak-tool принципиально не хочешь устанавливать?

Pakostnik ★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.