LINUX.ORG.RU

Quake III no sound


0

0

Проблема со звуком в Quake III. При запуске игры нет звука. Вывод в консоли:

------- sound initialization -------

Could not mmap dma buffer PROT_WRITE|PROT_READ

trying mmap PROT_WRITE (with associated better compatibility / less performance code)

/dev/dsp: Input/output error

Could not mmap /dev/dsp

------------------------------------

Права на /dev/dsp выставлены. Пробовал вырубать aRts утилитой управления aRts - та же фигня. Дистр - слака 10. Помогите, а то в кваку поиграть очень охота:-)

★★★

Re: Quake III no sound

Мы уже раз двести помогли. В поиск.

P.S. Этот вопрос чаще всего появляется в games. P.P.S. Поучись задавать вопросы.

jackill ★★★★★ ()
Ответ на: Re: Quake III no sound от jackill

Re: Re: Quake III no sound

>Мы уже раз двести помогли. В поиск.

Полтора часа шуршал поиском, ответ на свой вопрос так и не нашел. Кинь ссылкой, если не трудно. Насколько я понял, у основной массы народа проблема связана с правами на /dev/dsp. Так вот права у меня ВЫСТАВЛЕНЫ. aRts я ОТРУБАЮ. Проблема ОСТАЕТСЯ. Если не трудно, кинь ссылку на доку.

>Поучись задавать вопросы.

А в чем проблема-то? По моему, вопрос задан вполне корректно

Zlyden ★★★ ()
Ответ на: Re: Re: Re: Re: Re: Re: Quake III no sound от Zlyden

Re: Re: Re: Re: Re: Re: Re: Quake III no sound

По поводу arts - в центре управления kde отрубить звуковой сервер.

По поводу вопроса: если ты пишешь, что проделал все действия, значит ты должен подумать немного и сказать что у тебя за карта, не запущено ли еще что-то звуковое на фоне вроде xmms и показать свой modules.conf

jackill ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.