LINUX.ORG.RU

Его там нет, очевидно.

Un
()
Ответ на: комментарий от anonymous

а еще можно сдалать ебыдл в локальном оверлее

anonymous
()
Ответ на: комментарий от ZenitharChampion

ну хз. сильви вроде бы хвалилась что собирает тулчейн ваще без ебыдлов

anonymous
()

а зачем тебе 4.5.3, если с 4.6.1 почти всё собираецо и работает нормально?
из того что помню - grub первый не работает с 4.6.1

megabaks ★★★★
()
Ответ на: комментарий от megabaks

Я не хочу пока ставить 4.6. У меня стоит 4.4 основным компилятором, и 4.5.2 в слоте, на всякий случай. Вот и хочу обновить до 4.5.3.

ZenitharChampion ★★★★★
() автор топика
Ответ на: комментарий от ZenitharChampion

> 4.5.2 в слоте, на всякий случай. Вот и хочу обновить до 4.5.3.

У вас пакет не собирается? Есть ли другие причины держать оба revision релиза в портеже?

iVS ★★★★★
()
Ответ на: комментарий от ZenitharChampion

> Одна программа версии 0.1 действительно требует только GCC 4.5 и выше.

Вы сами ответили на свой вопрос. В портеже оба релиза не нужны, чтобы не плодить кучу запросов на багзиллу. Для тех, кому очень хочется, есть оверлеи.

iVS ★★★★★
()
Ответ на: комментарий от ZenitharChampion

чего ты хочешь от этой обновки?
тем более она у тебя один пакет, как я понял, требует 4.5
кстати, зря ты на 4.4 до сих пор

megabaks ★★★★
()
[ebuild     U  ] sys-devel/gcc-4.5.3 [4.5.2] USE="fortran gtk mudflap nls nptl objc objc++ objc-gc openmp (-altivec) -bootstrap -build -doc (-fixed-point) -gcj -graphite (-hardened) (-libffi) -lto (-multilib) -multislot -nocxx -nopie -nossp -test -vanilla" 64,856 kB [0]

дождался? :3

megabaks ★★★★
()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.