LINUX.ORG.RU

>apt-get install xserver-xorg-video-intel xserver-xorg-input-evdev xinit
Хватит?
нет, не хватит.
ты установишь только драйвера

MaZy ★★★★★ ()

>xinit

и запускалку иксов

MaZy ★★★★★ ()
Ответ на: комментарий от tn1

да и так знаю, просто у меня нет apt-get'a и я не знал, что

xserver-xorg-video-intel тянет xserver-xorg-core

MaZy ★★★★★ ()
Ответ на: комментарий от tn1

>> зависимости

Строгие? У меня никогда не ставились как зависимости. Рекомендуемые, наверно.

>> Зачем cpp, ..., cpp4.6 для X?

Не знаю, но меня это всегда удивляло. Выяснять лень. Кажется, там какие-то dev-пакеты тянут компилятор.

GotF ★★★★★ ()
Ответ на: комментарий от tn1

>> есть мнение, что aptitude - говно.

Негодное мнение.

GotF ★★★★★ ()
Ответ на: комментарий от GotF

> Строгие?
да. (другие вроде как запрещены в /etc/apt/apt.conf.d/default)

tn1 ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.