LINUX.ORG.RU

[WTF?] Какая сцука тянет лису?


0

1

Совсем недавно вылазил убунтовский Update Manager. И как только я посмотрел список пакетов, я офигел. Оно тянет лису, «Новая установка». Тянет как «Важное обновление безопасности». ШОЗАНАХ?
У меня щас лиса не стоит. Стоит хромиум. Недавно ставил лису чтоб стырить свои закладки, но потом снес.
Уже перелазил все зависимости! Почти ничего из зависимостей не установлено(а остальное не мешает. И ничего не тянет), а все равно какая-то сцука тянет лису.
Обновляются только пакеты языков гнома и хромиум. Ничего не понимаю

Просто хромиум — решето, потому фоксик и идёт как важное обновление безопасности.

PolarFox ★★★★★ ()

Скорее всего идёт как зависимость к какому-либо метапакету. А может update-manager работает немного мимо пакетной системы. В общем зачем он нужен, когда есть синаптик?

PolarFox ★★★★★ ()
Ответ на: комментарий от PolarFox

Синаптик, если отметить пакеты для обновления, тоже пытается тянуть лису

NexJedi ()
Ответ на: комментарий от AITap
nexjedi@Lenovo-S10-20027:~$ aptitude why firefox
i   gecko-mediaplayer Зависит iceweasel | firefox | iceape-browser | epiphany-browser | galeon | xulrunner-1.9.1 | xulrunner-1.9.2 | konqueror (>= 4:4) | opera (>= 9.50) | chromium-browser (> 4.0)
NexJedi ()
Ответ на: комментарий от NexJedi

В данный момент firefox установлен?
Если нет, попробуйте провести обновление при помощи aptitude safe-upgrade и на вопрос «продолжить [Y/n/?]» введите -firefox (если aptitude вообще предложит его поставить).
Если после safe-upgrade останутся кандидаты на обновление, запустите aptitude full-upgrade и таким же способом разрулите зависимости.

AITap ★★★★★ ()
Ответ на: комментарий от AITap

И в шапке я указывал, что я его устанавливал, но снес. И сейчас он не установлен :D

NexJedi ()
Ответ на: комментарий от AITap

Не удалось найти причину для установки firefox-locale-ru.
Тогда почему апдейт-менеджер пытался установить лису? Может там что-то в natty-proposed мудрят?

NexJedi ()
Ответ на: комментарий от AITap

Кстати, оффтоп конечно, но, не подскажешь чем редактировать меню LXDE?

NexJedi ()
Ответ на: комментарий от NexJedi

Вероятно, он ставит не только необходимые, но и рекомендуемые пакеты, а firefox-locale-ru оказался зависимым от firefox.
Может быть, это повод пожаловаться в багзиллу.

С меню LXDE, к сожалению, серьёзно не сталкивался. Если мнение, что оно «на лету» собирается из содержимого /usr/share/applications, и Google его, к сожалению, подтверждает.

AITap ★★★★★ ()
Ответ на: комментарий от NexJedi

> Не нужна мне эта ваша бешеная лиса У тебя убунта стоит на телефоне, на флешке в 2гб и загружается харетом? Или просто стремление удалить неправославную лису замучило? Но тагда и хромиум - тоже не является православным. Твой вариант - lynx, links2, xlinks2 или на крайняк conkerror

startApp ()
Ответ на: комментарий от iZEN

«Кроме мордобития, никаких чудес...» Кто здесь?

Xenesz ★★★★ ()

>какая-то сцука тянет лису

я бы тебе сказал, но ты обидишься

registrant ★★★★★ ()
Ответ на: комментарий от startApp

Типа лиса православна, и я обязательно должен ее использовать?
И вообще, в Lubuntu не было лисы, я ее поставил чтоб свои закладки стырить с сервера Sync, и перенести в Chronium.

NexJedi ()
Ответ на: комментарий от unikum

А ты представь, у тебя стоит LXDE, и тебе вдруг внезапно, апдейтами, прям насильно пихают KDE(который твоя машинка типа не тянет)

NexJedi ()
Ответ на: комментарий от NexJedi

Ну так почитай ман apt на предмет зависмостей пакетов, чего нервничать то? И да, убунта же, чего ты хотел?:)

unikum ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.