LINUX.ORG.RU

Gentoo. emerge не реагирует на файл package.use?


0

1

/etc/portage/packages.use

=gnome-base/gvfs-1.6.2 gdu

emerge gnome
emerge: there are no ebuilds built with USE flags to satisfy «>=gnome-base/gvfs-1.6.2[gdu]».
!!! One of the following packages is required to complete your request: - gnome-base/gvfs-1.6.4-r2 (Change USE: +gdu)

Система с чистого листа.

uname -a
Linux ess 2.6.36-gentoo-r5

Не пользовал Дженту лет 5 и забыл все. По документации, именно, package.use файл отвечает за флаги. если не считать глобальных в make.conf.

может, вместо package.use теперь пользуют другой подход, а документация устарела?

★★★

Ответ на: комментарий от Nao

Знаю что фэйл. Думаю человек догадается увидев «Отказано в доступе» выполнить это от рута.

partyzan ★★★ ()
Ответ на: комментарий от ESTAF

> ты антропоморфный дендромутант?

а я бамбу-у-у-к... пусто-о-й бамбу-у-к... я обы-ы-чный сухо-о-й ба-а-мбу-у-к )))

Theli ()
Ответ на: комментарий от ESTAF
emerge: there are no ebuilds built with USE flags to satisfy ">=gnome-base/gvfs-1.6.2[gdu]".
!!! One of the following packages is required to complete your request:
- gnome-base/gvfs-1.6.4-r2 (Change USE: [color=red]+gdu[/color]) 

> (Change USE: [color=red]+gdu[/color]) 

> [color=red]+gdu[/color]

По-моему у человека проблема с самими портежами, если там даже парсер ошибок поломался

emerge --sync ; emerge -NuDav portage 
?

Deleted ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.