LINUX.ORG.RU

[Kernel 2.6.36][ATI][KMS]Underscan


0

1

Суть проблемы: в ядре 2.6.36 в драйверах для ati по умолчанию включён underscan. В моём случае при разрешении 1920х1080 при включении KMS по краям изображения видны чёрные полосы, т.е. изображение занимает невесь экран. Не долгий поиск позволил найти решение: это команда

xrandr --output DVI-0 --set underscan off
Вопрос заключается в следующем: можно ли отключать underscan какой-либо опцией ядра или хотя бы через xorg.conf? Сейчас использую костыль при запуске иксов.

★★★★★

Ответ на: комментарий от uju

In the new kernel, the radeon driver defaults to enable underscan. This is to compensate for overscan setting in the TV. Unfortunately, the driver has no way of determining whether the TV has overscan enabled. So it uses a heuristic based on connector type.

пруф

unikum ★★★★★ ()
Ответ на: комментарий от uju

This is to compensate for overscan setting in the TV.

осильте хотя бы предыдущий пост. раньше оно тоже было, просто сейчас включили по умолчанию для DVI/HDMI.

unikum ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.