LINUX.ORG.RU

Помогите Unix-lameru


0

0

У меня проблема с licq. Вот какая история. Не удавалось мне rpm -e. Так я и взял #find / -name '*licq*' -ok rm {} -fr \; далее ставлю с исходников, при запуске конечно [ERR] Unable to load plugin (qt-gui): /usr/local/lib/licq/licq_qt-gui.so: cannot open shared object file: No such file or directory. и т.д и т.п. Стянул все необходимые пакеты и например ставлю licq-qt-gui-1.2.7-1.rh9.i386.rpm пишет что пакет уже установлен. Наставте пожалуйсто на путь истиный. Помогите Unix-lameru. (У меня RH9).


Re: Помогите Unix-lameru

#find / -name '*licq*' -ok rm {} -fr \; - это нахрена?
Для начала нужно ознакомиться с пакаджменеджером - RPM.

anonymous ()
Ответ на: Re: Помогите Unix-lameru от anonymous

Re: Re: Помогите Unix-lameru

Перед етим было rpm -e --nodeps, и команда запуска, после переустановки видавала похожий результат, решыл поексперементировать, недавно Linux в глаза только увидил, узучаю, пробую. Как теперь ето исправить незнаю, тому и решил спросить знающих людей.

mtl ()

Re: Помогите Unix-lameru

>>licq-qt-gui-1.2.7-1.rh9.i386.rpm пишет что пакет уже установлен<<
1. rpm -e licq-qt-gui --nodeps
2. rpm -i licq-qt-gui-1.*.*-*.rh9.i386 (новый)

atomium ()
Ответ на: Re: Re: Помогите Unix-lameru от mtl

Re: Re: Re: Помогите Unix-lameru

Ты наверно в названии пакета укзала еще и .rpm дык не надо это делать.

jackill ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.