LINUX.ORG.RU

[GENTOO] Ура, замаскировали флеш )


0

0

These are the packages that would be merged, in order:

Calculating dependencies... done!

!!! All ebuilds that could satisfy «www-plugins/adobe-flash» have been masked.
!!! One of the following masked packages is required to complete your request:
- www-plugins/adobe-flash-10.1.53.64 (masked by: AdobeFlash-10.1 license(s))
A copy of the 'AdobeFlash-10.1' license is located at '/usr/portage/licenses/AdobeFlash-10.1'.

- www-plugins/adobe-flash-10.0.45.2-r1 (masked by: AdobeFlash-10 license(s))
A copy of the 'AdobeFlash-10' license is located at '/usr/portage/licenses/AdobeFlash-10'.

- www-plugins/adobe-flash-10.0.45.2 (masked by: AdobeFlash-10 license(s))
- www-plugins/adobe-flash-9.0.277.0 (masked by: AdobeFlash-9.0.31.0 license(s))
A copy of the 'AdobeFlash-9.0.31.0' license is located at '/usr/portage/licenses/AdobeFlash-9.0.31.0'.

Судя по всему теперь требуется принимать лицензию.
Кто-нибудь сталкивался с этим. Как лечить?

принять лицензию например

jcd ★★★★★ ()
Ответ на: комментарий от andreyu

идеологически не верно, кошернее так:

hizel@wnight:~$ cat /etc/portage/package.license
dev-java/sun-jdk dlj-1.1
app-emulation/virtualbox-ose-additions PUEL
www-plugins/adobe-flash AdobeFlash-10

hizel ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.