LINUX.ORG.RU

[ubuntu] артефакты в 3d


0

0

Ubuntu 10.04 если запустить glxgears и начать переносить окно, то окно переносится, но на прежнем его положение остается копия содержимого, и артефакты в играх есть, например в openarena, supertux. firmware-linux установлен


Ответ на: комментарий от armrg

>почему то в debian с этим проблем нет, хоть с компизом, хоть без него. Так что это проблема убунту

может дашь побольше данных какая видеокарта, дрова

MrHouse ()

Телепаты ведь в отпуске. Видюха какая?

glxinfo | grep OpenGL тоже бы неплохо показать.

Root-msk ★★★★★ ()
Ответ на: комментарий от armrg

> в debian с этим проблем нет,
Версии совпадают?

AITap ★★★★★ ()
Ответ на: комментарий от armrg

> специално пробовал разные версии ксорга и драйверов, и в debian и в ubuntu

и еще и удивляешься, ставь все по дефолту, удаляй конфиг ксорга, все другие драйвера, левые ppa и пробуй опять

lester ★★★★ ()
Ответ на: комментарий от MrHouse

Ну ладно хватит, я просто с телефона, не удобно писать. Там xserver-xorg-video-radeon 13.0(стандартые в убунту)

armrg ()
Ответ на: комментарий от lester

Система только что установленная, все тоже самое

armrg ()

Вот почему не любят убунтоводов? Так вот за это! Ну не уж то сложно сказать какая mesa?

Пример:

alex@alex-desktop:~$ glxinfo | grep OpenGL
OpenGL vendor string: X.Org R300 Project
OpenGL renderer string: Gallium 0.4 on RV530
OpenGL version string: 2.1 Mesa 7.9-devel
OpenGL shading language version string: 1.20
OpenGL extensions:

Попробуй поставить новую mesa с поддержкой Gallium3D

Root-msk ★★★★★ ()
Ответ на: комментарий от Root-msk

> Вот почему не любят убунтоводов? Так вот за это! Ну не уж то сложно сказать какая mesa?

А можно было и не тупить и самому глянуть версии пакетов в LTS 10.04


Попробуй поставить новую mesa с поддержкой Gallium3D


)) а потом и LLVM
«морковка всегда где-то за углом»

elipse ★★★ ()
Ответ на: комментарий от armrg

Я не понимаю зачем ставить новую версию галиума, если в debian все без него работает отлично.

Я не понимаю зачем ставить новую убунту, если в debian все работает отлично.

ps: Тебя спасёт https://launchpad.net/~ubuntu-x-swat/+archive/x-updates

Absolute_Unix ()
Ответ на: комментарий от lester

Вопрос не в тему, что бы в убунту не ставить всякие гвиберы и так далее, устанавливать сначала лучше убнуту альтернате, а потом все нужное доставлять?

armrg ()

поставь проприетарные дрова, либо если уже стоят, скачай с сайта, либо если уже с сайта, откатись на версию из репозитория.

d1337r ()
Ответ на: комментарий от d1337r

моя карта уже не поддерживается. решение отключить компиз

armrg ()
Ответ на: комментарий от elipse

> А можно было и не тупить и самому глянуть версии пакетов в LTS 10.04

Может стоять версия с лаунчпада

)) а потом и LLVM

См. выше

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.