LINUX.ORG.RU

Обновление Glibc 2.2 до Glibc 2.3


0

0

У меня установлен Alt Linux Junior 2.2 и имеется Mandrake 9.2. Устанавливать Mandrake нехочу по причине его глюкавости, но хочу установить некоторые его пакеты в Alt Linux. Но его пакеты требуют Glibc 2.3, а в Alt'e имеется только Glibc 2.2. Вопрос: как обновить эту Glibc до версии 2.3, и будут-ли после этого работать Alt'овские пакеты, откомпиленные под Glibc 2.2 ???

★★

Re: Обновление Glibc 2.2 до Glibc 2.3

По большей части будут.
Те, что не будут, заменишь.
Как обновить - забрать из Sysiphus и поставить (не забывая воткнуть еще и то, что они потребуют).

jackill ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.