LINUX.ORG.RU

Отозванные драйвер Nvidia


0

0

Тут недавно Nvidia отозвала свои последние драйвера (в виду того что оные недокручивали кулер на видюхах). Не осталось ли у кого пакета скачиваемого с сайта nvidia с этим драйвером. Мне как бы на кулер пофигу, у меня охлаждение пассивное, но зато баг один с КЕДами омерзительный именно в этой версии пофикшен.

P.S: У меня кстати на nv и vesa драйвере иксы стабильно виснут через минут 10 после запуска, так что, если не трудно, ткните в мануал по установке nouveau из исходников для мальчиков-дебилов.

★★★★★

Ответ на: комментарий от ezoteric

Мне x86. Перейти на x86_64 в своё время не осилил. А вот куда, никак не могу знать, Христофор Банифатьевич. Можно конечно поиздеваться над гуглом: лично пересылал через гуглопочту файлы размером больше 20M. Попробуй в ndtimofeev@gmail.com

KblCb ★★★★★ ()

> Slackware 13.0.0.0.0

ткните в мануал по установке nouveau из исходников

для мальчиков-дебилов.

/0

Ядро нужно 2.6.33, X 1.7 и mesa 7.8.

Тебе каких отсыпать NVIDIA-Linux-x86-195.36.08-pkg0.run или NVIDIA-Linux-x86_64-195.36.08-pkg2.run и куда ?

Да, скинь для i386 и для amd64. Думаю ОП разберётся.

Root-msk ★★★★★ ()
Ответ на: комментарий от ezoteric

> Тебе каких отсыпать NVIDIA-Linux-x86-195.36.08-pkg0.run или NVIDIA-Linux-x86_64-195.36.08-pkg2.run и куда ?

Ну скинь на rghost.ru. Вроде нормальный файлообменник

anonymous ()
Ответ на: комментарий от Root-msk

> Ядро нужно 2.6.33

А что в 2.6.32 нормально в бубунте пашет?

anonymous ()
Ответ на: комментарий от Root-msk

Ну вот не знаю я из чего состоят иксы. Не в курсе я всех этих kms'ов, drm'ов и галиумов (он кстати не нужен для nouveau?). Так. Mesa у меня 7.7. С ней нужно пересобирать все иксовые либы?

KblCb ★★★★★ ()

кстати, у меня Х-ы трое суток с этими дровами работали — и ничё не перегрелось =)

Видяха интеграшка =)

DoctorSinus ★★★★★ ()
Ответ на: комментарий от DoctorSinus

Ну, это-то неудивительно. А вот у меня GTX 250 бодренько вертела кулерами без сбоев. Видимо, насчёт линукса они перестраховались...

Axon ★★★★★ ()
Ответ на: комментарий от Axon

ещё бы - а то район номер 10 уже на ати будут делать %)

megabaks ★★★★ ()
Ответ на: комментарий от KblCb

>галиумов (он кстати не нужен для nouveau?)

я вас разочарую, nouveau изначально разрабатывается только для gallium


Mesa у меня 7.7. С ней нужно пересобирать все иксовые либы?


нет, только xserver, и то если он < 1.7.0

Sylvia ★★★★★ ()
Ответ на: комментарий от Sylvia

Silvy

я вас разочарую, nouveau изначально разрабатывается только для gallium

Да меня не то что напрягает, просто хотелось знать заранее. Оказалось что libdrm в слаке УЖЕ не совместимо с nouveau в 2.6.33. Пересобрал ядерный модуль из git, всё заработало. Не считая того что у меня таинственным образом пропали glxgears, того что по всей видимости не работает 3d (правда единственный КЕД'о эффект, которым я пользуюсь таки работает через XRandr), того что я не могу выставить нормальное разрешение (пока осилил прикрутить 1360x768, вместо 1600x900 которые выставляет родной драйвер), того что с nouweau Ш почему-то выглядит таким Г, что я не могу отличить круглую скобку от квадратной, а n от n. В общем я хотел красноглазия и я получил его сполна. Есть возможность поправить хотя бы шрифты и разрешение?

KblCb ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.