LINUX.ORG.RU

поставил licq 1.0 и что-то оно не того...


0

0

скачал по ссылке с licq.com свежую аську для RH6.2 скомпиленную, а она чего-то стартовать отказывается ругается по не хорошему... 02:38:48: [WRN] Licq: Ignoring stale lockfile (pid 11131) 02:38:51: [ERR] Unable to load plugin (qt-gui): /usr/lib/licq/licq_qt-gui.so: undefined symbol: sizeHint__C7QDialog. хотя встала без вопросов т.к. все что нужно обновил по ее rpm-запросам... это можно как-нить вылечить, ибо самому аську собрать у меня еще никогда не получалось =( BCL6.2 BOBAH (с уважением) =)

anonymous

Re: поставил licq 1.0 и что-то оно не того...

А поставил ли ты qt-gui? Если не поставил то ставь Если поставил то попробуй запустить так ~/licq -p qt-gui

kapitan ()

Re: поставил licq 1.0 и что-то оно не того...

можно и без qt обойтись в принципе если использовать gtk-plugin, но много функций теряется...

dezruptor ()

Re: поставил licq 1.0 и что-то оно не того...

1. prover' version qt: Licq need qt 2.x.x 2. esli qt1.44 to kachai qt 2, stav'. 3. kachai sam licq v ishodnikah, sobirai, stav'. 4. sobirai qt_gui (/__licq_src__/plugins/qt-gui-1.0), stav'.

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.