LINUX.ORG.RU

Firefox & Java


0

0

Для функционирования этого модуля требуется java, однако ваш браузер java не поддерживает

SunJava установлена, опера с ней работает Firefox 3.5.3 пишет вот такую шнягу. Галка «использовать java» есно стоит.

В какое место его пнуть?

★★★★★

Ответ на: Re: Firefox & Java от iZEN

Re: Firefox & Java

Спасибо, добрый человек, и хоть это для фри совет, но он навел меня на правильную мысль про плагины.

У нас в бубунте все оказалось немного проще

 sudo apt-get install sun-java6-plugin   
athost ★★★★★ ()
Ответ на: Re: Firefox & Java от athost

Re: Firefox & Java

Что-то у меня лоркод по умолчанию не включается:(

athost ★★★★★ ()

Re: Firefox & Java

sudo aptitude install sun-java6-plugin

Dudraug ★★★★★ ()
Ответ на: Re: Firefox & Java от timur_dav

Re: Firefox & Java

> icedtea6-plugin - вот это православно в убунте сейчас (с 9.04).

Спасибо, тоже работает.

athost ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.