LINUX.ORG.RU

[gentoo] проблема с авторизацией в [k|g]dm


0

0

вобщем, есть гента, на десктопе
при попытке авторизоватся в kdm/gdm
вместо нажатия одной буквы печатает сразу кучу...никак не могу решить эту проблему =(
если от юзера запустить startx то никаких проблем нету...

уже все перепробывал, даже не могу понять где проблема то....
есть у кого идеи?

★★

Re: [gentoo] проблема с авторизацией в [k|g]dm

"куча" это случаем не 3? а то есть такая настройка у gdm. про остальных не в курсе

cobold ★★★★ ()

Re: [gentoo] проблема с авторизацией в [k|g]dm

раскадка правильная выбрана при вводе пароля, латинская?

Demon37 ★★★★ ()
Ответ на: Re: [gentoo] проблема с авторизацией в [k|g]dm от PayableOnDeath

Re: [gentoo] проблема с авторизацией в [k|g]dm

> у тебя клава настроена и в HAL, и в иксах, удали из конфига все input device'ы, они автоопределяются HAL и иксы получают инфу

пасибо, приду домой. протестирую...

kam ★★ ()

Re: [gentoo] проблема с авторизацией в [k|g]dm

avatar@AliSo ~ % cat /etc/hal/fdi/policy/10-x11-input.fdi 
<?xml version="1.0" encoding="utf-8"?>
<deviceinfo version="0.2">
   <match key="info.capabilities" contains="input.keys">
      <!-- Option "XkbModel" "pc104" -->
      <merge key="input.xkb.model" type="string">evdev</merge>
      <merge key="input.xkb.layout" type="string">us,ru</merge>
      <merge key="input.xkb.options" type="string">grp:caps_toggle</merge>
      <merge key="input.xkb.variant" type="string">winkeys</merge>
   </match>
</deviceinfo>

avatar@AliSo ~ % 

vasily_pupkin ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.