LINUX.ORG.RU

ошибка libtool при сборке


0

0

При сборке софтины
http://unkart.ovh.org/ncmpcpp/

пишет вот такое

../libtool: line 467: CDPATH: command not found
../libtool: line 1152: func_opt_split: command not found
libtool: Version mismatch error. This is libtool 2.2.6, but the
libtool: definition of this LT_INIT comes from an older release.
libtool: You should recreate aclocal.m4 with macros from libtool 2.2.6
libtool: and run autoconf again.

как скомпилить софтину и где взять этот макрос? подскажите, плиз

anonymous

Re: ошибка libtool при сборке

Или попробовать libtool-1.<а! забыл :(>, или aclocal, autoreconf... ну, копать в сторону autotools - думаю, подстройка под эту версию поможет.

И вообще напиши хоть версию, ось...

wyldrodney ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.