LINUX.ORG.RU

licq-1.2.6


0

0

Объясните, как поставить. Проблема вот в чем:

Linux Mandrake 9.0

после ./configure и make пишет следующее:

cd . && /bin/sh /home/anuta/LICQ/licq-1.2.6/admin/missing --run aclocal-1.7 /home/anuta/LICQ/licq-1.2.6/admin/missing: line 46: aclocal-1.7: command not found WARNING: `aclocal-1.7' is missing on your system. You should only need it if you modified `acinclude.m4' or `configure.in'. You might want to install the `Automake' and `Perl' packages. Grab them from any GNU archive site.

cd . && \ /bin/sh /home/anuta/LICQ/licq-1.2.6/admin/missing --run automake-1.7 --foreign Makefile /home/anuta/LICQ/licq-1.2.6/admin/missing: line 46: automake-1.7: command not found WARNING: `automake-1.7' is missing on your system. You should only need it if you modified `Makefile.am', `acinclude.m4' or `configure.in'. You might want to install the `Automake' and `Perl' packages. Grab them from any GNU archive site.

cd . && /bin/sh /home/anuta/LICQ/licq-1.2.6/admin/missing --run autoconf aclocal.m4:5802: error: Autoconf version 2.54 or higher is required aclocal.m4:5802: the top level make: *** [configure] Ошибка 1

у меня autoconf 2.53. при попытке поставить autoconf 2.57 - те же грабли: error: Autoconf version 2.54 or higher is required

при попытке поставить autoconf 2.57 - те же грабли: error: Autoconf version 2.53b or higher is required

а вот уж Autoconf version 2.53b мною найден не был.

Что делать???


Re: licq-1.2.6

Застрелиться и начать пользоваться sim-ом.

spiro ★★ ()

Re: licq-1.2.6

что за sim?

/Джин

Gin ★★ ()

Re: licq-1.2.6

Ошибка в исходном сообщении : второй попыткой был autoconf-2.54. Что впрочем не важно. Пожалуйста, можно че-нить по существу ответить ... 2spiro что такое sim, где его взять?

say ()

Re: licq-1.2.6

А если не секрет ты автоконф 2.57 сам собирал, если да то все ясно с дистрибом автоконф(бинка) лежит в /узр/бин , а из сырцов по умолчанию /узр/локал/бин , т.е. у тя 2 автоконфа , компиль 2.57 с префиксом /уср/ и усе.ЗЫ Еще надо и автомаке обновить.

anonymous ()

Re: licq-1.2.6

В том то и дело, что autoconf-2.57, и 2.54, не собираются по той же причине что и licq, и /usr/local/bin или usr/bin тут роли не играют. Чтобы собрать Autoconf-2.54 он хочет Autoconf-2.53b. Получается замкнутый круг. Я нигде не могу найти 2-53b. Есть только 2.53, 2.54 и выше.

say ()

Re: licq-1.2.6

autoconf-2.57-3
automake-1.6.3-5
autoconf253-2.53-3
automake15-1.5-6
autofs-3.1.7-28
automake14-1.4p6-5.1

Стоит в системе. Все работает. Пакеты из фиби3.

jackill ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.