LINUX.ORG.RU

g-pen 560+debian squeeze


0

1

кто-нибудь использует? не получается его заставить по-нормальному работать- при прикосновении к планшету отрабатывается как мышка. драйвер из исходников не собирается - 0.8.0

make[1]: Entering directory `/home/ratte/xorg-input-wizardpen-0.8.0'
Making all in src
make[2]: Entering directory `/home/ratte/xorg-input-wizardpen-0.8.0/src'
/bin/bash ../libtool --tag=CC   --mode=compile gcc -DHAVE_CONFIG_H -I. -I..     -g -O2 -fvisibility=hidden -I/usr/include/xorg -I/usr/include/pixman-1    -I../src -MT wizardpen.lo -MD -MP -MF .deps/wizardpen.Tpo -c -o wizardpen.lo wizardpen.c
libtool: Version mismatch error.  This is libtool 2.2.6 Debian-2.2.6a-4, but the
libtool: definition of this LT_INIT comes from libtool 2.2.6b.
libtool: You should recreate aclocal.m4 with macros from libtool 2.2.6 Debian-2.2.6a-4
libtool: and run autoconf again.
make[2]: *** [wizardpen.lo] Ошибка 63
make[2]: Leaving directory `/home/ratte/xorg-input-wizardpen-0.8.0/src'
make[1]: *** [all-recursive] Ошибка 1
make[1]: Leaving directory `/home/ratte/xorg-input-wizardpen-0.8.0'
make: *** [all] Ошибка 2

помогите пожалуйста.


Попробуйте xorg-input-wizardpen-0.8.1

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.