LINUX.ORG.RU

wmii & xxkb


0

1

Нажимаю alt-p или alt-a(вызов программы или действия), фокус переключается на панель, но языком ввода является не дефолтный английский, а язык последнего использовавшегося окна. Как сделать, чтобы при переключении фокуса на панель использовался английский?

P.S. Сорри за мутное изложение проблемы.

nnm@bigb:~$ cat .xxkbrc
XXkb.mainwindow.enable: no
XXkb.button.enable:no
nnm@bigb:~$ cat .xinitrc
xxkb &
xset b off
xsetroot -solid grey &
wmii


Re: wmii & xxkb

как вариант - убиццо

если не подходит - курить до просветления все маны по раскладкам, console-cyrillic и прочей фигне

dhameoelin ★★★★★ ()
Ответ на: Re: wmii & xxkb от legalize

Re: wmii & xxkb

не отвращай человека этого от пути вдольстенья праведного...

dhameoelin ★★★★★ ()
Ответ на: Re: wmii & xxkb от legalize

Re: wmii & xxkb

Как только увидел, что xneur - аналог Punto Switcher(чур меня, чур), сразу решил добиться работы через xxkb. Перечитал ридми и.. получилось :)

nnm@bigb:~$ cat .xxkbrc
XXkb.mainwindow.enable: no
XXkb.button.enable:no
#XXkb.app_list.wm_class_class.ignore: *WMII* *wmii*
XXkb.controls.add_when_start: no
XXkb.controls.add_when_create: no
XXkb.controls.add_when_change: yes
XXkb.controls.focusout: yes

nnm ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.