LINUX.ORG.RU

задолбало!


0

0

задолбало!!! либо это nVidia хуйня такая, либо дрова хуйня, но когда ставлю какиенть дрова, отличные от 2000-12-20 version 0.96, то КДЕ не грузится нифига (сама икс грузится, гном тоже), ос линукс, кернелов полно, ни в одном нормально не работает, КДЕ такую херню говорит:

DCOP: register 'anonymous-1729' -> number of clients is now 3

kio (KLauncher): KLauncher: Got kdeinit_exec_wait('kbuildsycoca', ...)

kdeinit: Got EXEC_NEW 'kbuildsycoca' from launcher.

kio (KLauncher): kbuildsycoca (pid 1730) up and running.

DCOP: register 'kbuildsycoca' -> number of clients is now 4

DCOP: register 'anonymous-1730' -> number of clients is now 5

kbuildsycoca: checking file timestamps

kbuildsycoca: timestamps check ok

kdeinit: PID 1730 terminated.

DCOP: unregister 'anonymous-1730'

DCOP: unregister 'kbuildsycoca'

DCOP: unregister 'anonymous-1729'

DCOP aborting call from 'anonymous-1728' to 'kded'

ERROR: KUniqueApplication: DCOP communication error!

kdeinit: PID 1728 terminated.

kdeinit: opened connection to :0.0

kdeinit: Launched 'kcminit', pid = 1731 result = 0

kdeinit: PID 1731 terminated.

kdeinit: Launched 'knotify', pid = 1732 result = 0

DCOP: unregister 'kded'

DCOP: unregister 'anonymous-1728'

DCOP: register 'knotify' -> number of clients is now 1

DCOP: unregister 'knotify'

DCOP: register 'anonymous-1732' -> number of clients is now 1

ERROR: KUniqueApplication: Registering failed!

ERROR: KUniqueApplication: DCOP communication error!

kdeinit: PID 1732 terminated.

kdeinit: Got KWRAPPER 'ksmserver' from socket.

kdeinit: PID 1735 terminated.

DCOP: unregister 'anonymous-1732'

kdeinit: terminate KDE.

kdeinit: Fatal IO error: client killed

kdeinit: sending SIGHUP to children.

KLauncher: Exiting on signal 1

DCOP: unregister 'klauncher'

bash-2.05$ kdeinit: sending SIGTERM to children.

kdeinit: Exit.

чё с этим сделать можно????????????????

а щас вобще как только включаю комп, у меня звук с твтюнера сразу идёт, хоть никакой софт для него не запущен, запускаю софт, переключаю каналы, звук не переключается... достаточно долго уже живу полностью под линуксом, но начинаю подозревать что это всё-таки херня галимая, постоянно какие-то глюки, какая-то лажа, уже заебался просто всё фиксить, всё работает, но через жопу, вот низнаю как во всяких БСД с этим, но линукс задолбал...

★★

Ну

Ну так выкинь ты линукс, авось легче станет. Я бы никогда не кидался помидорами в сторону nvidia - imo единственная нормальная контора, которая выпускает оч. хорошие карточки да и еще плюс выпускает дрова под Linux & FreeBSD!
А тебе советую рыть непосредственно в сторону KDE, если дрова стоят как сказано в доках к дровам, то проблем не должно быть никаких.

FreeBSD ★★★ ()

Re: задолбало!

Ну раз иксы отдельно пашут, предлагаю обновиться.
Или собрать kde самому.
Насчет звука в тюнере - вообще мистика какая-то :)
Никогда такого не видел - у самого тюнер стоит.
Может ты в modules.conf что-то не то указал?

jackill ★★★★★ ()

Re: задолбало!

Забыл спросить - "как включаю комп..." - это после биоса что ли?
Дык погорело чего-то.

jackill ★★★★★ ()

Re: задолбало!

трудно сказать, при включении громкость вроде на нуле, а как линукс загружается, становится слышно... а модулес.конф я не трогал... а вобще звук идёт с видака (который впринципе всегда включен и у него тоже колбасит тюнер)на линейный вход.... гм.... а, я его наверно не туда воткнул, он наверно сразу на звуковуху, а не на тюнер :)

а кде оно в принципе работает, оно у меня 3.0.98 (3.1 рц 2), недавно компилил, правда вот скомпилил аську (licq) новую а она говорит чё-то типа Xlib: extension "RENDER" точно всё не помню, но вот такие слова говорит... мож это указывает на причину?

MaR ★★ ()

Re: задолбало!

Там легко напахать с OpenGL-библиотеками всякими конфликтующими, когда обновляешь дрова для NVIDIA. Сама NVIDIA говорит про какой-то старый RPM-пакет с драйверами, который содержал ошибку, из-за которой нормально не работало обновление его новой версией. Они советую просто удалить пакеты (rpm -e ...), после чего ставить новые дрова. Ну, хошь, удали все OpenGL-библиотеки, переустанови насильно стандартные пакеты XFree86, XFree86-Mesa-GL и XFree86-Mesa-GLU, а после поставь дрова NVIDIA из RPM или собери из Source RPM. Не знаю, но у меня уже вторые дрова от NVIDIA и проблем нет вообще никаких (скачал только вчера), как, впрочем, нет никаких заморочек и с Линуксом вообще, а у меня таких только в одном отделе 3 машины с разным железом, но карты все NVIDIA (в большинстве - китайская noname-дрянь), но все работает как часы и не первый год...

wildhoney ()

Re: задолбало!

да в принципе у меня тож заморочек нет кроме этой что дрова не работают новые и из-за этого куча всего нормально не работает... ну не то чтоб куча, кучка, а те старые не из рпм ставил, из "исходниуов", а make uninstall не прокарывает

MaR ★★ ()
Ответ на: Re: задолбало! от MaR

Re: Re: задолбало!

А какая карточка-то, кстати? А то, может, чипсет пожилой, так NVIDIA своими фирменными дровами старичков некоторых не поддерживает, а предлагает для них юзать open source-драйвер "nv".

wildhoney ()

Re: задолбало!

asus какой-то, какой точно не помню (8 тыщь с чем-то), чип nVidia GeForce mx 2 400

MaR ★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.