LINUX.ORG.RU

jabberd не компилится, configure требует GnuSASL


0

0

Пробую скомпилировать jabberd на Ubuntu 7.10 server.

dmitry@support:~/jabber/jabberd-2.1.23$ ./configure --enable-mysql --enable-debug
<...>
checking for GnuSASL version >= 0.2.14... no
configure: error: no SASL backend available out of: gsasl

Установил уже всё связанное с sasl из репозиториев, скомпилял 0.2.24 из исходников - толку нет.
Что делать??

Re: jabberd не компилится, configure требует GnuSASL

Спасибо всем кто прочитал, решение найдено. Если кому интересно, то http://jabberd2.xiaoka.com/ticket/133 , самый последний пост.

Dimka-Bo ()

Re: jabberd не компилится, configure требует GnuSASL

> скомпилировать ... на Ubuntu

ССЗБ

aptitude search jabberd2

INFOMAN ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.