LINUX.ORG.RU

ppp и red hat 7.3 - трабл


0

0

Товарищи помогите пожалста новичку. Проблема такая - Устанавливается ppp соединение. Авторизация проходит успешно. Но пинг не в какую не идёт... по роуту выдаёт [root@amd root]# route -n Kernel IP routing table Destination Gateway Genmask Flags Metric Ref Use Iface x.x.x.x 0.0.0.0 255.255.255.255 UH 0 0 0 ppp0 0.0.0.0 x.x.x.x 0.0.0.0 UG 0 0 0 ppp0

x.x.x.x - адрес удалённой машины

anonymous

Re: ppp и red hat 7.3 - трабл

Товарищи помогите пожалста новичку. Проблема такая - Устанавливается ppp соединение. Авторизация проходит успешно. Но пинг не в какую не идёт... по роуту выдаёт
[root@amd root]# route -n
Kernel IP routing table
Destination Gateway Genmask         Flags Metric Ref Use Iface
x.x.x.x     0.0.0.0 255.255.255.255 UH    0      0   0   ppp0
0.0.0.0     x.x.x.x 0.0.0.0         UG    0      0   0   ppp0 

anonymous ()

Re: ppp и red hat 7.3 - трабл

x.x.x.x тоже не пингуется? А на удаленной машине что?

ansky ★★★★★ ()

Re: ppp и red hat 7.3 - трабл

Кстати заметил тоже самое - не раздаются айпишники . На 7.2 с такими же настройками - ОК. Может кто это поборол ?

ash ()

Re: ppp и red hat 7.3 - трабл

Та же беда у меня в 7.1. Я задолбался искать причину, так и не нашел :-(. Логи в норме, коннект есть, а пинга нет.

anonymous ()

Re: ppp и red hat 7.3 - трабл

а пингуете по ip или по имени?

anonymous ()

Re: ppp и red hat 7.3 - трабл

Кстати самое интересное, что с другим isp всё оке... Нет даже удалённая машина не пингуется.... anonymous (*) (2002-06-20 23:46:00.148)

anonymous ()

Re: ppp и red hat 7.3 - трабл

А если в командной строке написать "route add default ppp0" - будет
пинговаться?

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.