LINUX.ORG.RU

и снова проблема с licq :(


0

0

RH 7.2 (2.4.7-10) установил ее, с кде2.2.1 потом поставил кде3.0, поставил licq1.0.3-7(по дефолту в кде3.0) выбрал translation: RUSSIAN_WIN, шрифты в настройках кои8-р, но ни читать не отправлять по русски не могу... локаль кои8-р... помогите... Заранее благодарен.

Nickname : [.lamoz] E-mail : lamoz@lamoz.info

anonymous

Re: и снова проблема с licq :(

У меня тоже была такая проблемма только в мандраке я ее решил так открываешь /usr/share/licq/ там увидешь кучу катологов вернее 4 шт. переписываешь их все в каталог /home/my dir/.licq/ запускаешь licq лезищь в options и выставляешь в translation: RUSSIAN_WIN

Вот и все Привет!!!

anonymous ()

Re: и снова проблема с licq :(

это я уже делал, не помогло :(... у меня в рх7.1(кде 2.1) работало все нормально.. а вот в рх7.2(кде3) не пашет, ща че то еще покрутил так теперь в настройках даже шрифт не выбирается.. пишет 6x13 и все меню не вопросиками а квадратиками, точнее сказать прямоугольниками... что делать не знаю.. :) зато в хистори сообщения бывшие по русски, а новые вопросиками... надо что то делать :), ожидаю еще предложений по впралению рук %)

anonymous ()

Re: и снова проблема с licq :(

Вот я решил удалить licq 1.0.3-7 и скомпилить 1.0.4 но результат таков: ./configure при проверке qt >=2.1 говорит что у меня версия не та, хотя установлен qt3.0.3-5 , что делать помогите... все пути к qt и qt/lib прописал, но результат тотже самый, может у кого нибудь была такая проблема....

anonymous ()

Re: и снова проблема с licq :(

уже давно есть версия licq-1.1.0 и лежит в rpm-пакете или собирать из сырцов

l-xoid ★★★★★ ()
Ответ на: Re: и снова проблема с licq :( от anonymous

Re: Re: и снова проблема с licq :(

Может configure проверяет qt-config ? А не просто qt.
У меня как-то было такое, только с пакетом GLIB, я тогда Xmms устанавливал с исходников...
Два дня ставил :)
Потом поставил, от балды, GLIB-development и всё пошло.
Попробуй доставь qt-development, должно помочь

nalic ()

Re: и снова проблема с licq :(

и где же вы видели licq 1.1.0 в rpm'е??? =) не подскажите?... =)

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.