LINUX.ORG.RU

Ответ на: комментарий от Fedor

Да ничем и не чревато. Только xmms заглюковал, но ему можно сунуть KOI8, так что ничего в этом и нет опасного.

abraziv_whiskey ★★★★★
()

стоит менять, а черевато это тем, что ты шагнешь в 21 век.

george_root
()

С mc будут проблемы, с zsh, говорят, тоже. Всё, что использует достаточно новые версии qt и gtk -- без проблем. Здесь об этом подробнее: http://www.gentoo.org/doc/en/utf-8.xml

acheron ★★★★
()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.