LINUX.ORG.RU

Как поставить драйвера PCL5 PCL6 для принтера? PostScript начиниает печатать пустые листы, с ошибками.

 , ,


0

1

Драйвера PCL5 PCL6 для принтера HP Color LaserJet Pro MFP M277n и для Konica Minolta Bizhub 3300P. Начиниает печатать пустые листы, с ошибками.

дефолтные ставятся post script и из-за этого на сложных документах возникают проблемы со сложными документами с табличками и картинками.

Как вообще это можно победить на линуксе? Какие еще есть варианты?

И да, какой дистрибутив? Может лучше из реп установить даже.

Gonzo ★★★★★ ()

Хотя, пишут вроде, что поддержка твоего девайса только с версии 3.15.4. Так что смотри сам, что у тебя в репах. Если ниже, то ставь с сайта HP.

Gonzo ★★★★★ ()
Ответ на: комментарий от glorsh66

А в HPLIP есть не только PostScript?

Есть HPLIP с поддержкой следующих моделей. Либо здесь еще список. А есть HP-PostScript для принтеров, которые не поддерживаются HPLIP'ом. Здесь можно генерить PPD файлы для своего принтера (крайний случай, когда файлов для определенного принтера нет и нужно задействовать хотя бы его базовый функционал, то бишь, чисто печать).

Gonzo ★★★★★ ()
Последнее исправление: Gonzo (всего исправлений: 1)
Для того чтобы оставить комментарий войдите или зарегистрируйтесь.