LINUX.ORG.RU

Simple chat под Xubuntu

 ,


0

1

Нужна помощь с чатом Simple chat. Автор забросил свое детище, но очень бы хотелось пользоватся этим чатом.

При установке пишет: Сущ:1 http://ru.archive.ubuntu.com/ubuntu bionic InRelease Сущ:2 http://ru.archive.ubuntu.com/ubuntu bionic-updates InRelease
Игн:3 http://ppa.launchpad.net/impomezia/development/ubuntu bionic InRelease
Сущ:4 http://ru.archive.ubuntu.com/ubuntu bionic-backports InRelease
Игн:5 http://ppa.launchpad.net/impomezia/stable/ubuntu bionic InRelease
Пол:6 http://security.ubuntu.com/ubuntu bionic-security InRelease [88,7 kB]
Ошб:7 http://ppa.launchpad.net/impomezia/development/ubuntu bionic Release
404 Not Found [IP: 91.189.95.83 80] Ошб:8 http://ppa.launchpad.net/impomezia/stable/ubuntu bionic Release
404 Not Found [IP: 91.189.95.83 80]

или

Чтение списков пакетов… Готово
E: Репозиторий «http://ppa.launchpad.net/impomezia/development/ubuntu bionic Release» не содержит файла Release. N: Обновление из этого репозитория нельзя выполнить безопасным способом, поэтому по умолчанию он отключён. N: Информацию о создании репозитория и настройках пользователя смотрите в справочной странице apt-secure(8). E: Репозиторий «http://ppa.launchpad.net/impomezia/stable/ubuntu bionic Release» не содержит файла Release. N: Обновление из этого репозитория нельзя выполнить безопасным способом, поэтому по умолчанию он отключён. N: Информацию о создании репозитория и настройках пользователя смотрите в справочной странице apt-secure(8).

А компилить у меня что-то не получилось.

Помогите подскажите плиз.

Только он у тебя из-за не тех либ может не запуститься или не поставиться. Давай компиляй и лей логи.

anonymous ()
Ответ на: комментарий от anonymous

deb не ставится. http://ppa.launchpad.net/impomezia/development/ubuntu/dists/,

а вот тут как подставить другое слово?

вообще оно написало что можно только stable или development.

Компилировать не получается, если делать по инструкции то пишет различные ошибки. В этом я профан.

test@Probe:~/Документы/schat-2.3.3$ make make: *** Не заданы цели и не найден make-файл. Останов. test@Probe:~/Документы/schat-2.3.3$ make install make: *** Нет правила для сборки цели «install». Останов.

test@Probe:~/Документы/schat-2.3.3$ aclocal aclocal: error: ‘configure.ac’ is required

Fteush ()
Ответ на: комментарий от Fteush

При установке deb ->

dpkg: зависимости пакетов не позволяют настроить пакет schat2: schat2 зависит от libqt4-webkit (>= 4:4.6.1), однако: Пакет libqt4-webkit не установлен.

dpkg: ошибка при обработке пакета schat2 (–install): проблемы зависимостей — оставляем не настроенным Обрабатываются триггеры для gnome-menus (3.13.3-11ubuntu1.1) … Обрабатываются триггеры для desktop-file-utils (0.23-1ubuntu3.18.04.2) … Обрабатываются триггеры для mime-support (3.60ubuntu1) … Обрабатываются триггеры для hicolor-icon-theme (0.17-2) … При обработке следующих пакетов произошли ошибки: schat2

test@Probe:~/Загрузки$ sudo apt-get install libqt4-webkit Чтение списков пакетов… Готово Построение дерева зависимостей
Чтение информации о состоянии… Готово Пакет libqt4-webkit недоступен, но упомянут в списке зависимостей другого пакета. Это может означать, что пакет отсутствует, устарел или доступен из источников, не упомянутых в sources.list Однако следующие пакеты могут его заменить: libqtwebkit4

Ставим deb - > Пакет libqt4-webkit не установлен.

Fteush ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.